Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-22-2005, 03:09 PM   #1
Beta Member
 
Join Date: Dec 2004
Posts: 2
Send a message via AIM to wingedhussaria
Default i need some help with my sound stuff

i recently reformatted my computer a few weeks ago. my video card and sound card options would not work after installing windows, i believe there were some problems with the hardware being installed or what not. i have all of the cds that came with the computer still, and i have my invoice that dell sent me when i purchased the computer.

i have a dell demension 2350, i was able to fix the video cards, its just getting the sound to come is the problem.

my sound card from dell is ' Integrated ADI 1885 Audio (313-0847)'

my AIM is wingedhussaria, and my email is wingedhussaria@yahoo.com i would like some help fixing my sound. its all plugged in, there is something wrong with the 'sms bus controller' and the plug and play thing or something, im not entirely sure what the problem is.
__________________

wingedhussaria is offline   Reply With Quote
Old 06-22-2005, 06:17 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: i need some help with my sound stuff

Try running this driver:

http://www-307.ibm.com/pc/support/si...cid=MIGR-39974

Hopefully this will install it, and it'll work, plus its got installation instructions if you need them on the second link on the site.

I hope this helps
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-22-2005, 07:16 PM   #3
Fully Optimized
 
Join Date: May 2005
Posts: 1,855
Default Re: i need some help with my sound stuff

Quote:
Originally Posted by wingedhussaria
i
i have a dell demension 2350, i was able to fix the video cards, its just getting the sound to come is the problem.

my sound card from dell is ' Integrated ADI 1885 Audio (313-0847)'
Go to Dell's website, here's the link to Dell's driver page...
http://support.dell.com/support/down...en&s=dhs&cs=19
__________________
Wombats do it in the dark.
Wombät is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0