Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-24-2006, 04:15 PM   #1
Solid State Member
 
Join Date: May 2006
Posts: 16
Default I need some help here

Alright, so i have this new computer, and it ran fine for a while, then when i shut it down and started it later, windows would not start up. it simply gets to the loading screen for windows, then stops. I tried reinstalling, with the same problem. I tried system restore....same thing. I checked the battery on the mobo, and it is good. I have not found any sort of solution other than leaving my computer on forever...
SOOOO.... if anyone knows what i could do, it would be a big help.

Thanks

System: 160gb 7200rpm hd, 37gb 10,000rpm hd, 2gb ddr2, amd 4000+ processor, 2xgeforce 6800 gs, 500w psu, evga motherboard
__________________

bmk12 is offline   Reply With Quote
Old 05-24-2006, 05:28 PM   #2
In Runtime
 
j.venning's Avatar
 
Join Date: Mar 2006
Posts: 220
Send a message via ICQ to j.venning Send a message via MSN to j.venning
Default Re: I need some help here

Try removing all aditional non necessary hardware from the system and try and load in safe mode. Has your computer got adequate ventilation?
__________________

__________________
Brand new setup!

Intel Core 2 Quad Extreme Edition QX6800 (2.93GHz)
Intel Extreme D975XBX2KR Motherboard
BFG GeForce 8800 GTX 768MB GDDR3
Corsair 2GB DDR2 XMS2 Dominator RAM
Thermaltake VE2000SWA Armour LCS Super Tower
Western Digital Raptor X 150GB X2
j.venning is offline   Reply With Quote
Old 05-24-2006, 08:53 PM   #3
Solid State Member
 
Join Date: May 2006
Posts: 16
Default Re: I need some help here

Yeah, i have three 120mm case fans, heatsink and fan, and both graphics cards have fans... i also have temp readout and it is never too hot...

i have tried clearing the hds, and reformatting them...and but its still not working correctly..hmmmm
bmk12 is offline   Reply With Quote
Old 05-24-2006, 09:54 PM   #4
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: I need some help here

Think of the last program you installed, and uninstall it. Usually when you get to the loading screen, and it freezes or stops, it's usually related to software. If it's hardware related, it usually don't get that far. Try the suggestion earlier, try loading in safe mode, if you can get it reinstalled. If you can't get it reinstalled, it's possible it's the hard drive.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 05-25-2006, 02:48 PM   #5
Solid State Member
 
Join Date: May 2006
Posts: 16
Default Re: I need some help here

The computer starts in safe mode, but still wont start in the regular mode. How could i check whether or not it is a hardware/software related Problem?
bmk12 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0