Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-11-2007, 12:27 PM   #1
Beta Member
 
Join Date: Nov 2007
Posts: 5
Default I need to some help..

ok, so I buy this premade Compaq from Futureshop..
-Intel Pentium Dual Core E2140
-1024MB of memory
-320GB hard drive

I asked the guy who was helping me if I needed anything else to install a good video card, and he said I should be good.. well the guy was wrong. I bought a Geforce 8600GT and had to buy a more powerful power supply to back the vid card up.. Alright, that was the small background.

I'm a huge gamer, I play World of Warcraft. I've had this problem now since I've started playing on this new computer of mine.. I play for between 1hr- 6hrs and then my computers freezes up, and the graphics get all messed up while I'm in game, and I am forced to shut my computer down by holding the button.. I have no idea what the problem could be. Could it be that I need more memory to back up the video card? Say if I bought another Gig of ram that maybe it would stop the problem?

I've tried reinstalling my graphics drivers, and still end up with the same problem. If anybody has any suggestions, or if somebody has had the same kind of problem and fixed it, please help.
__________________

Mike151Thomas is offline   Reply With Quote
Old 11-11-2007, 01:09 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: I need to some help..

It sounds like you're having an overheating problem. Check to make sure the fan on the video is spinning properly and that it's not full of dust. Hows the airflow through the case? Does it have any fans at the front or back of the case? If so, are they spinning properly with no dust buildup?
__________________

Atomic Rooster is offline   Reply With Quote
Old 11-11-2007, 03:02 PM   #3
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: I need to some help..

Quote:
Originally Posted by Mike151Thomas View Post
.. I play for between 1hr- 6hrs and then my computers freezes up, and the graphics get all messed up while I'm in game, and I am forced to shut my computer down by holding the button...
The messed up graphics are called artifacts, these are usually caused by heat or faulty video memory.

As Atomic Rooster has pointed out, check the video card fan is spinning, as it is a new card/pc I doubt dust is the cause which leaves case airflow.

What temperature is the card reaching at load?
What temperature is the CPU at load?
Which Forceware driver version are you running?

And as asked above by AR, what is your case fan configuration?
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 11-11-2007, 04:57 PM   #4
Beta Member
 
Join Date: Nov 2007
Posts: 5
Default Re: I need to some help..

I'm going to need some help finding that info out for you guys.. Is there programs or something that I need to get to see some of that info?

I used SpeedFan, and the 2 fans that I have were at 21C before I was playing my game, then 25C when I was in game, which I guess is the load?

How do I get the other info that I need?



Alright.. just downloaded Forceware 162, v.162.25. I never had it before now, so maybe that will help?
Mike151Thomas is offline   Reply With Quote
Old 11-11-2007, 05:01 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: I need to some help..

You will need to open up the case and physically inspect the fan on the video card. The Nvidia control panel has a section that should tell you the temperature of the video card.
Atomic Rooster is offline   Reply With Quote
Old 11-11-2007, 05:09 PM   #6
Beta Member
 
Join Date: Nov 2007
Posts: 5
Default Re: I need to some help..

Is this Forceware a graphics driver? or a new control panel or something? Do I need to uninstall my other drivers to try the forceware

and.. I couldn't find where it shows the video card temp in the control panel.
Mike151Thomas is offline   Reply With Quote
Old 11-11-2007, 05:17 PM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: I need to some help..

In the Nvidia control panel, you will need to set it on Advanced settings, and then in the left pane, under 3D Settings, is a link called Monitor temperature levels.
Atomic Rooster is offline   Reply With Quote
Old 11-11-2007, 05:29 PM   #8
Beta Member
 
Join Date: Nov 2007
Posts: 5
Default Re: I need to some help..

I changed it to advanced settings and didn't get a tab about monitor temps
Mike151Thomas is offline   Reply With Quote
Old 11-11-2007, 05:45 PM   #9
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: I need to some help..

Hmm... You'd think that Speed Fan would pick up the GPU temperature. I don't have that program so I'm not familiar as to how it works.

You probably need to install nTune to access the advanced performance tabs.
Atomic Rooster is offline   Reply With Quote
Old 11-11-2007, 07:03 PM   #10
Beta Member
 
Join Date: Nov 2007
Posts: 5
Default Re: I need to some help..

k, so I went into setup.. and what I thought was the problem wasn't.. My video settings were set to PCI, so I changed it to PCI-E16x first.. then I got the same problem, so I went back and changed it to PCI-E 1x, and got the same problem.. so now I have no idea what the problem could be..
__________________

Mike151Thomas is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0