Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-29-2005, 01:09 AM   #1
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default i need help with a nasty virus.

have you ever heard of admili service? no? well i hadn't heard of it until yesterday. now i can't get it off my system. it appears that it is a programe which disables your use of 16 bit media files, i think. it offers you downloads which enable you to use 16 bit again.
anyway, i ran adaware which found it and deleated it. after a re boot it is there again. the same happens with spybot search and destroy. i had a thread which i posted my hijack this report on last night under the admili title.
please if ay tech guys or gals out there can help me get rid of it i would be very greatfull.
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 03-29-2005, 01:16 AM   #2
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: i need help with a nasty virus.

It might be really deep. Try using all of your anti-virus and spyware programs and run a full system scan (or sometimes called, Deep Scan).
__________________

alvino is offline   Reply With Quote
Old 03-29-2005, 01:18 AM   #3
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: i need help with a nasty virus.

yes alvino, i did do a deep scan it found it. i then removed it. but after a reboot the bitch was back.
if you do a google search for admili, it don't find many results? i wonder if it is a new bug? any moe ideas will be welcome.
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 03-29-2005, 01:21 AM   #4
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: i need help with a nasty virus.

Oh...hmmm...I dunno what to do then...:/
alvino is offline   Reply With Quote
Old 03-29-2005, 01:26 AM   #5
Daemon Poster
 
zoomtm's Avatar
 
Join Date: Feb 2005
Posts: 1,072
Send a message via AIM to zoomtm Send a message via MSN to zoomtm Send a message via Yahoo to zoomtm
Wink Re: i need help with a nasty virus.

if i ever get spyware or a virus i just reformat
__________________
Heat: ZoomTm
Ebay: ZoomTm
zoomtm is offline   Reply With Quote
Old 03-29-2005, 01:28 AM   #6
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: i need help with a nasty virus.

Yeah, you can do that too...only of it's permenant and extremely harmful to your system.
alvino is offline   Reply With Quote
Old 03-29-2005, 08:26 AM   #7
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: i need help with a nasty virus.

well it aint harmfull, but its a bitch and it shouldn't be there. i am sure someone must know how to remove it.
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 03-29-2005, 09:37 AM   #8
Baseband Member
 
Join Date: Mar 2005
Posts: 58
Default

Copy and paste your running processes please
david6789 is offline   Reply With Quote
Old 03-29-2005, 11:37 AM   #9
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: i need help with a nasty virus.

thanks for the offer david. but alas it is too late. i have re-formated. i did post an hijack this log in a earlier thread. this was a strange one, google searches did not turn up much more then half a dozen references to the infection. it was very stuborn. spybot found it and took me to the file it was in, i removed it. then after re-boot it was back!!! downloaded in a file from limewire by the way. i was looking for some garden design programs and became intrigued when the search turned up "landscape sluts" gues what i downloaded it and opened it DOH!
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 03-29-2005, 04:09 PM   #10
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Well...

Reformatting is an absolute LAST resort.
If you get reoccuring nasties after running ad/spyware tools and your fav antivirus program, then it's time to do this.
Disable the restore points.
Boot to safe mode.
Run the programs from there.

Now the reason for this.
Viruses and malware like to hide out in the system files and the restore points. When you run your OS in normal mode all of the OS files are in place and running. And so is the nasty. You smash it. You delete it. You think it's gone.
Not so...
It simply has made a copy of itself that gets reloaded. Over and over.
The fix is somewhat harsh but then you have to weigh what is more important to you. A bug free system or a nasty that's wreaking havok with your system.
The way to insure you catch the little blagard napping is to disable the restore points and boot to safe mode.
Now my imfamous disclaimer> Disabling the restore points deletes them.
I told you it was harsh. Just make sure you turn them back on once you feel confident you are bug free.
__________________

setishock is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0