Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-21-2009, 05:05 AM   #11
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: i need help brainstorming this problem

my guess is that he is trying to take the old hdd and boot up that copy of XP on the new system, unless that new ASUS board and the older HP board have almost identical chipsets it won't boot up...

reinstall XP on the old hdd if there is space, just don't repartition and reformat the drive (it'll tell you it's moving the old XP into a "windows.old" folder) and all his old files will still be safe once he starts using the new XP install, he'll just have to go out there and find them in their appropriate folders...
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 01-21-2009, 08:40 AM   #12
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: i need help brainstorming this problem

Quote:
my guess is that he is trying to take the old hdd and boot up that copy of XP on the new system, unless that new ASUS board and the older HP board have almost identical chipsets it won't boot up...
My thoughts exactly.

Reinstall and reformat, put the HDD back in the old system if you need to get any files off it.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-21-2009, 06:37 PM   #13
Solid State Member
 
Join Date: Jun 2006
Posts: 15
Default Re: i need help brainstorming this problem

thanks ill reinstall windows see if that works, if not ill reformat and if that doesn't work ill keep you all updated =p.

thanks for all your input though.
__________________

theryansicle is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0