Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-21-2007, 05:33 PM   #1
In Runtime
 
Join Date: Aug 2007
Posts: 282
Default I Need Help Asap! Ram!

GAH!!!!!!!

COMP:

DELL DIMENSION 4600I

Somehow I knew this would happen! So I got my 1 GB of RAM I've been asking questions about and finally got it, my 512's are in separate slots and so I pair them together and so bank 1 is full, I go to bank 2 and put in my 1 GB, it fits snugly, I go to turn on my PC and NOTHING! All that happens is the little green light flashes on and off yellow. So, I go back in and I take the 1GB out, at this point frustrated. I left the 2 512's paired together, the PC turned on, or apparently so, the light was green, but, the monitor refused to do so. I put the 512 in the separate bank like nothing ever happened and it booted up.

When I booted up I got this "System Configuration Utilities" crap and I didn't really read it, it happens whenever I start up, I did scan it once before Xing it, it said that Windows or something denied a change in my PC or something along these lines. Is this the problem? EVEN IF the 1GB was bad, it still refused to turn on even with the 2 512's, they had to return completely to their original spots before turning on. Do I need 2 512's instead of this 1 gig? Is there no problem with the RAM but my damn system not letting me change it, this "System Configuration Utility"?

Please help! I am in DIRE need of assistance!

Thanks!

~NeciFiX
__________________

NeciFiX is offline   Reply With Quote
Old 09-21-2007, 05:38 PM   #2
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: I Need Help Asap! Ram!

ummm u have to check if the new ram is supported by ur mobo. u should really ghead over to crucial.com and scan u comp.
__________________

__________________
amd athlon x2 4800+ 2.5ghz / 4gb ddr2 800mhz mushkin/ ZOTAC 8600gt 256mb / 320gb HDD 7200RPM / 250 watt psu
spywarebanisher is offline   Reply With Quote
Old 09-21-2007, 05:42 PM   #3
In Runtime
 
Join Date: Aug 2007
Posts: 282
Default Re: I Need Help Asap! Ram!

It is. It is for a Dell Dimension 4600, which I have.
NeciFiX is offline   Reply With Quote
Old 09-21-2007, 07:52 PM   #4
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: I Need Help Asap! Ram!

Quote:
Originally Posted by NeciFiX View Post
GAH!!!!!!!

COMP:

DELL DIMENSION 4600I

Somehow I knew this would happen! So I got my 1 GB of RAM I've been asking questions about and finally got it, my 512's are in separate slots and so I pair them together and so bank 1 is full, I go to bank 2 and put in my 1 GB, it fits snugly, I go to turn on my PC and NOTHING! All that happens is the little green light flashes on and off yellow. So, I go back in and I take the 1GB out, at this point frustrated. I left the 2 512's paired together, the PC turned on, or apparently so, the light was green, but, the monitor refused to do so. I put the 512 in the separate bank like nothing ever happened and it booted up.

When I booted up I got this "System Configuration Utilities" crap and I didn't really read it, it happens whenever I start up, I did scan it once before Xing it, it said that Windows or something denied a change in my PC or something along these lines. Is this the problem? EVEN IF the 1GB was bad, it still refused to turn on even with the 2 512's, they had to return completely to their original spots before turning on. Do I need 2 512's instead of this 1 gig? Is there no problem with the RAM but my damn system not letting me change it, this "System Configuration Utility"?

Please help! I am in DIRE need of assistance!

Thanks!

~NeciFiX
Try the 1GB stick in slot1 and the 2x 512 in slots 2&4.

Quote:
Originally Posted by NeciFiX View Post
When I booted up I got this "System Configuration Utilities" crap and I didn't really read it, it happens whenever I start up
That's your problem right there. Try reading it.

System Configuration Utility popup comes from running msconfig, just check the box option that says "do not run at startup" next time you reboot and the popup will cease.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 09-21-2007, 11:42 PM   #5
Daemon Poster
 
NEED WOW NOW's Avatar
 
Join Date: Jun 2007
Posts: 1,315
Send a message via AIM to NEED WOW NOW
Default Re: I Need Help Asap! Ram!

well i wanna no did u solve it cuz it could b that the ram is not compatible with it
thats my strongest guess
__________________
AMD is Happy!
Intel is Pissed!
Europe is $1.45 Billion Dollar's Richer!
NEED WOW NOW is offline   Reply With Quote
Old 10-01-2007, 03:36 AM   #6
In Runtime
 
Join Date: Aug 2007
Posts: 282
Default Re: I Need Help Asap! Ram!

OK This is a oldish topic but I informed the eBay Seller it wasn't compatible with my other RAM. I don't know if I had bad karma or something but I then randomly decided to try again, the 512's in slots 1 and 2 and the 1 gig in the slot 3... IT WORKED!????????! My DXDiag confirms I have 2048 MB of RAM... everything is a bit faster. I have a addon for Windows XP that is called the Thoosje sidebar, it acts as a Windows XP substitute for Vista's gadgets, it used to say I used 80-90% of my 1GB with it on, now it says only 40%. So why didn't it work before? Did my bad karma ware off?
NeciFiX is offline   Reply With Quote
Old 10-01-2007, 11:25 AM   #7
Daemon Poster
 
disturbed13's Avatar
 
Join Date: Jul 2007
Posts: 1,154
Send a message via Yahoo to disturbed13
Default Re: I Need Help Asap! Ram!

Quote:
Originally Posted by NeciFiX View Post
GAH!!!!!!!

COMP:

DELL DIMENSION 4600I

Somehow I knew this would happen! So I got my 1 GB of RAM I've been asking questions about and finally got it, my 512's are in separate slots and so I pair them together and so bank 1 is full, I go to bank 2 and put in my 1 GB, it fits snugly, I go to turn on my PC and NOTHING! All that happens is the little green light flashes on and off yellow. So, I go back in and I take the 1GB out, at this point frustrated. I left the 2 512's paired together, the PC turned on, or apparently so, the light was green, but, the monitor refused to do so. I put the 512 in the separate bank like nothing ever happened and it booted up.

When I booted up I got this "System Configuration Utilities" crap and I didn't really read it, it happens whenever I start up, I did scan it once before Xing it, it said that Windows or something denied a change in my PC or something along these lines. Is this the problem? EVEN IF the 1GB was bad, it still refused to turn on even with the 2 512's, they had to return completely to their original spots before turning on. Do I need 2 512's instead of this 1 gig? Is there no problem with the RAM but my damn system not letting me change it, this "System Configuration Utility"?

Please help! I am in DIRE need of assistance!

Thanks!

~NeciFiX
go here and find your pc
http://support.dell.com/support/topi...imension&s=gen
then look for the RAM upgrades and make sure that you have the right stuff
hope this helps
disturbed13 is offline   Reply With Quote
Old 10-01-2007, 01:04 PM   #8
Fully Optimized
 
Join Date: Jun 2005
Posts: 3,275
Send a message via ICQ to DJ Stephen Send a message via AIM to DJ Stephen Send a message via MSN to DJ Stephen Send a message via Yahoo to DJ Stephen
Default Re: I Need Help Asap! Ram!

I had that with my computer once, I brought the RAM off eBay.

I took it to my local computer shop becuase I thought it was faulty as nothing happened on my PC, however it just made there computer beep.

It turns out that I was wrong and the memory was the wrong type, replaced it for the right type and it works perfectly as it is for writing this message. The problem was, My computer only supports low density ram, where i didn't read this anywhere, I had ordered high density ram.

Hope this helps.
DJ Stephen is offline   Reply With Quote
Old 10-01-2007, 05:02 PM   #9
In Runtime
 
Join Date: Aug 2007
Posts: 282
Default Re: I Need Help Asap! Ram!

Read My Last Post Which Was Yesterday! It Tells You A Story Of What Recently Happened. Typing In Caps Is Fun.
__________________

NeciFiX is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0