Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-22-2009, 09:43 AM   #1
Beta Member
 
Join Date: Sep 2009
Posts: 2
Default i need help

hi all,

i have a dell laptop that is running windows vista. for the last 3 or 4 days, everything will be fine for about 5-10 minutes after I boot up. then i will get online and within just a few minutes, everything will completely freeze up and I'll have to manually reboot the computer. i'm not very tech-savvy, but is there any way to tell what the heck is going on? Sometimes when i reboot i get a "recovered from an unexpected error" message and it says the my RAID controller is missing a driver.... I follow the download instructions but the system still keeps crashing....

please help me!

Jason
__________________

jasonbwell is offline   Reply With Quote
Old 09-22-2009, 11:44 AM   #2
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: i need help

Does it only happen when you go online? What if you just turn it on and leave it sit for an hour? If it only happens when you go online, then it might be something in Internet Explorer (if that is the browser you are using).
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 09-22-2009, 12:31 PM   #3
Beta Member
 
Join Date: Sep 2009
Posts: 2
Default Re: i need help

Quote:
Originally Posted by jmacavali View Post
Does it only happen when you go online? What if you just turn it on and leave it sit for an hour? If it only happens when you go online, then it might be something in Internet Explorer (if that is the browser you are using).
it happens in internet exploder and in firefox, but if im not online

the friggin "geek squad" said that they could "probably" diagnose it if i paid them $70 bux and left if with them for two weeks. that wont do.... i need it, like right now!!

Quote:
Originally Posted by jasonbwell View Post
it happens in internet exploder and in firefox, but if im not online

the friggin "geek squad" said that they could "probably" diagnose it if i paid them $70 bux and left if with them for two weeks. that wont do.... i need it, like right now!!
also....update, it works fine in safe mode on the internet, but i soon as i get back into normal mode, it dies again
jasonbwell is offline   Reply With Quote
Old 09-22-2009, 03:44 PM   #4
Baseband Member
 
m4rkf0x's Avatar
 
Join Date: Sep 2009
Posts: 47
Send a message via Yahoo to m4rkf0x
Default Re: i need help

@geek squad comment; it takes long because its a PC(Personal Computer).
I would suggest cleaning your cache(cash), cookies ect. Ccleaner(ccleaner.com) is a good program to clean files not needed. Also did you install any programs recently that would of installed a toolbar or an add-on to both browsers?
Check if you had the latest updates for your main browser, also check your java version java.com
__________________
Mark J. Fox
Desktop-Dell Crap-O/Pentium 4/2GB RAM/ ATI Radeon X1150/160HDD
Laptop- Lenovo Thinkpad Edge/ Intel I3/4GB RAM/250GB SSD
Windows 7 Professional x86 Build 7600
A+ Certified
m4rkf0x is offline   Reply With Quote
Old 09-23-2009, 07:15 AM   #5
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: i need help

If it works in safe mode, then it might be something loading up on startup causing the issue.

Go to START>RUN type MSCONFIG and go to the startup tab. Everything that starts when the computers turns on is listed here. Uncheck everything and try again, if it works go through and do 5 or so a time until you can tell which item is causing the problem.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 09-23-2009, 03:48 PM   #6
In Runtime
 
Gamputer's Avatar
 
Join Date: Sep 2009
Posts: 169
Default Re: i need help

There is always a chance that the OS is a copied one.
I mean, just in case.
__________________

Gamputer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0