Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-30-2009, 08:33 PM   #1
Beta Member
 
Join Date: Jan 2009
Posts: 4
Default i need help

i might sound stupid but i have "the sims" deluxe edition. i installed it on my computer, and i went to play it. so i get to the loading screen, and when it got done loading it just went back to my desktop. and it happens every time i try. it wont let me play. can someone tell me what's wrong and how do i fix it please. oh and it used to work before, but it doesnt anymore.
__________________

Garrador(515) is offline   Reply With Quote
Old 01-30-2009, 08:43 PM   #2
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: i need help

Do you have XP or Vista?
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 01-30-2009, 09:20 PM   #3
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: i need help

Posting your specs would help.
__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Old 01-30-2009, 10:54 PM   #4
Beta Member
 
Join Date: Jan 2009
Posts: 4
Default Re: i need help

i have XP

specs??
Garrador(515) is offline   Reply With Quote
Old 01-31-2009, 01:13 AM   #5
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: i need help

Hi,Try downloading and installing this patch:

http://www.gamershell.com/download_985.shtml

Also what Graphics card do you have?
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 01-31-2009, 01:40 AM   #6
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: i need help

Quote:
Originally Posted by Garrador(515) View Post
specs??
whats in your computer.
IE CPU, Ram, GPU, etc.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 01-31-2009, 02:16 AM   #7
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: i need help

Quote:
Originally Posted by Garrador(515) View Post
i might sound stupid but i have "the sims" deluxe edition. i installed it on my computer, and i went to play it. so i get to the loading screen, and when it got done loading it just went back to my desktop. and it happens every time i try. it wont let me play. can someone tell me what's wrong and how do i fix it please. oh and it used to work before, but it doesnt anymore.
Not vista compatible comes to mind. You might try reinstalling it in xp compatibility mode.
setishock is offline   Reply With Quote
Old 01-31-2009, 02:35 AM   #8
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: i need help

i think hes using XP
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 01-31-2009, 04:10 AM   #9
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: i need help

Quote:
Originally Posted by Garrador(515) View Post
i have XP

specs??
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 01-31-2009, 12:19 PM   #10
Beta Member
 
Join Date: Jan 2009
Posts: 4
Default Re: i need help

i have 3D intel extreme graphics AGP

Quote:
Originally Posted by Teny View Post
whats in your computer.
IE CPU, Ram, GPU, etc.
it used to work on my computer, but now it doesn't

Quote:
Originally Posted by Neodude112320 View Post
Hi,Try downloading and installing this patch:

http://www.gamershell.com/download_985.shtml

Also what Graphics card do you have?

i installed it, but it still had the same problem

would it matter that i have another game installed?
__________________

Garrador(515) is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0