Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-23-2008, 12:54 PM   #1
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default I need help

my mouse stops.

It's like theirs a glitch in the mouse, it just stops like every 5mins then it works, it stops for 5seconds. sometimes I hear the Vista sound when a usb is taken out or put in. theeir is no usb movement. what could it be?

Laptop or the mouse/

Can I diagnose a mouse?

The mouse is a MX500 logitech or something
__________________

__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 10-23-2008, 12:55 PM   #2
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: I need help

The sensor maybe going bad. How old is it? Is there anything on to of the sensor? It could be dust. Try cleaning it out with a dry paper towel.
__________________

rohan23 is offline   Reply With Quote
Old 10-23-2008, 12:57 PM   #3
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: I need help

with 1 year old.

I will man thanks but I don't think it's that.

thanks +1

AND EVERYONE KNOWS I REP SO IF YOU HELP, YOU KNOW THEIRS A BIG NICE EARNER
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 10-23-2008, 01:16 PM   #4
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: I need help

Those mice are known to have some problems. Try using it in a different USB slot. Or, just contact the company for a replacement.
rohan23 is offline   Reply With Quote
Old 10-23-2008, 01:32 PM   #5
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: I need help

Do other mice work? It sounds like it is being detected by Windows, but WIndows isn't catching the signals from the movement.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 10-23-2008, 01:38 PM   #6
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: I need help

Sounds to me like windows is having trouble holding a constant connection with the mouse. It's likely some type of a lost connection inside of the mouse that is flaky and disconnecting and then windows has to try to detect it again when the connection makes contact again. If you have another mouse I would give that a try or go and pick one up for like 10 bucks or something just to do some testing. I doubt it would be the USB port unless your having issues with other things as well.
xtremezx2 is offline   Reply With Quote
Old 10-23-2008, 03:08 PM   #7
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: I need help

I'm sure you can find another computer- plug it and and use it. If it doesn't work- mouse. If it does work- Windows.
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 10-23-2008, 05:05 PM   #8
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: I need help

thanks guys

just defragged works now
__________________

__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0