Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-14-2005, 03:04 AM   #11
Solid State Member
 
Join Date: Jun 2005
Posts: 6
Default Re: I lost my D and E drives!!!!!

Quote:
Originally Posted by wozelbeak
yeeeeeeeeeeeeeeeeh, i found you the solution.
here is your answer, read this page and you are on the road to recovery.
please let us know how you get on.

http://www.daniweb.com/techtalkforums/thread23840.html
thank you man...

but bear with me here, I'm illetrate when it comes to computers..

So would I go down the following path for this

Control Panel> Performance and Maintenance> System> Device Manager > Unistall CD-RW

is that right!?
__________________

ya_nisri is offline   Reply With Quote
Old 06-14-2005, 12:03 PM   #12
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: I lost my D and E drives!!!!!

did you have any joy?
i have been to work so i missed your post.
woz
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-14-2005, 01:01 PM   #13
Daemon Poster
 
Join Date: Mar 2005
Posts: 825
Default Re: I lost my D and E drives!!!!!

once you uninstall the cd rw, restart the pc and XP will recognize that you have a cd drive that needs to be re-installed and start the process. Not too difficult, just a little patience and dont panic.
CrossCech is offline   Reply With Quote
Old 06-14-2005, 01:04 PM   #14
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: I lost my D and E drives!!!!!

"Control Panel> Performance and Maintenance> System> Device Manager > Unistall CD-RW

is that right!?"

Yeah, that will be right. If you have Windows XP set to the old windows layout, it'll just be Control Panel, then System
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0