Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-31-2006, 09:42 PM   #1
Solid State Member
Join Date: May 2006
Posts: 16
Default I have a big problem...

Here's the deal, I get everything installed on my computer and it runs beautifully.....until i try activating my copy of windows. I bought it so i know it is legit, but once i activate it, my computer won't restart once i shut it off. I will restart, but if i turn it off, i doesn't work ne more. so, i tried reinstalling it, same thing, i tried system restore, and same...

it work in safe mode though

Any help is good help


bmk12 is offline   Reply With Quote
Old 06-01-2006, 12:45 AM   #2
Daemon Poster
pctechmike's Avatar
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: I have a big problem...

Something doesn't sound right about this. This would be a first form me. If your copy of Windows is legit, call Microsoft. They should be able to help you. I've never seen a computer that wouldn't activate, or give you a long number/character string, and tell you to call Microsoft if it didn't.
If it works in safe mode, after trying to activate it, and won't work normally, it would seem to be a hardware problem. I would still call Microsoft, and fuss at them.

Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 06-01-2006, 01:15 AM   #3
Golden Master
ArrizX's Avatar
Join Date: Apr 2005
Posts: 16,069
Send a message via MSN to ArrizX
Default Re: I have a big problem...

I agree, something is off. Although.. Maybe it encountered an error when validating online or something?

Im not sure... Purplexing..
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0