Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-25-2006, 06:09 PM   #1
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default I got a screenshot "invalid license ID"??

I posted a thread earlier about this but i finally got a screenshot of it, can anyone tell me what this is all about. It happens when i turn my computer on.

__________________

^Mike^ is offline   Reply With Quote
Old 09-25-2006, 06:10 PM   #2
In Runtime
 
speedy05's Avatar
 
Join Date: Apr 2006
Posts: 216
Default Re: I got a screenshot "invalid license ID"??

what software is that???
__________________

speedy05 is offline   Reply With Quote
Old 09-25-2006, 06:13 PM   #3
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: I got a screenshot "invalid license ID"??

Quote:
Originally Posted by speedy05
what software is that???
that's what i'm trying to figure out, I've tried and tried googling this but i can't figure it out
^Mike^ is offline   Reply With Quote
Old 09-25-2006, 06:18 PM   #4
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: I got a screenshot "invalid license ID"??

does it effect anything? does it shut down any software when yuo click okay? because if it doesn't then i don't see any harm of just leaving it. but yet i can see it getting annoying.
Ronco Rox is offline   Reply With Quote
Old 09-25-2006, 06:22 PM   #5
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: I got a screenshot "invalid license ID"??

check programs>startup.. see if there is anything in there. If you don't see anything that might be it, press winkey+r, type msconfig, then check the startup tab and see what all is on there. If a program is starting up on your PC when you login to windows, it HAS to be on one of those.
MikeReiner is offline   Reply With Quote
Old 09-25-2006, 06:23 PM   #6
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: I got a screenshot "invalid license ID"??

Quote:
Originally Posted by Ronco Rox
does it effect anything? does it shut down any software when yuo click okay? because if it doesn't then i don't see any harm of just leaving it. but yet i can see it getting annoying.
no it doesn't seem to affect anything, but it's very anoying especially since this is a brand new computer
^Mike^ is offline   Reply With Quote
Old 09-25-2006, 06:31 PM   #7
In Runtime
 
mfrostbutter's Avatar
 
Join Date: Sep 2006
Posts: 121
Send a message via MSN to mfrostbutter
Default Re: I got a screenshot "invalid license ID"??

Well it's definately not a microsoft WGA notice, go to msconfig and post a screen shot of whats in there, see if we can't figure out what's causing this. How often does this happen? Is there anything specific you do that causes this?

*edit- also check your event viewer and see if anything sticks out. right click my computer>manage> expand event viewer and look under application, and system, double click on the events to see more specific info on them, post the results here
__________________
DT: Abit NF7-Sv2.0, AMD Athalon 3200+ Barton, 1GB PC3200 Kingston Hyper-X RAM, 2x 74GB WD Raptors RAID-0, 256MB XFX 6600GT, gig NIC
NB: Dell Latitude D820, Intel 2GHz Core 2 Duo, 2GB PC2 5300 RAM, Nvidia 120M 512MB video
My Company: Innovative Consulting Group http://www.innovativeITgroup.net
mfrostbutter is offline   Reply With Quote
Old 09-25-2006, 06:42 PM   #8
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: I got a screenshot "invalid license ID"??

Quote:
Originally Posted by mfrostbutter
Well it's definately not a microsoft WGA notice, go to msconfig and post a screen shot of whats in there, see if we can't figure out what's causing this. How often does this happen? Is there anything specific you do that causes this?

*edit- also check your event viewer and see if anything sticks out. right click my computer>manage> expand event viewer and look under application, and system, double click on the events to see more specific info on them, post the results here
Thanks for the help, i checked my event viewer and found nothing out of the ordinary, this happens everytime i turn my computer on. I found this process in msconfig which might be the answer.

^Mike^ is offline   Reply With Quote
Old 09-25-2006, 06:44 PM   #9
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: I got a screenshot "invalid license ID"??

uncheck and restart it to see if that works then.
Ronco Rox is offline   Reply With Quote
Old 09-25-2006, 06:48 PM   #10
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: I got a screenshot "invalid license ID"??

Dont just uncheck it. Investigate the file via the internet. And go to the directory, see if anything is out of the ordinary etc.
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0