Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-16-2007, 07:07 PM   #1
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default I ghosted my C drive...

to my D drive, that means my D drive should boot up just my C drive if I switch them and switch the jumpers, right...?
__________________

wol-va-rine is offline   Reply With Quote
Old 02-16-2007, 07:14 PM   #2
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: I ghosted my C drive...

Yes they should, as long as, like u said, u switch them around and change the jumpers, and maybe change the bios unless the hdd detect is on auto.
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 02-16-2007, 07:15 PM   #3
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: I ghosted my C drive...

Quote:
Originally Posted by Anubis1980
Yes they should, as long as, like u said, u switch them around and change the jumpers, and maybe change the bios unless the hdd detect is on auto.
it's time to find out, hopefully I'll be back...

wol-va-rine is offline   Reply With Quote
Old 02-16-2007, 07:16 PM   #4
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: I ghosted my C drive...

lol, it should work if u change the jumpers, I think on satas you don't even need jumpers.
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 02-16-2007, 07:29 PM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: I ghosted my C drive...

Maybe, maybe not. If you get problems then goto recovery console and run FIXBOOT and FIXMBR commands
Raffaz is offline   Reply With Quote
Old 02-16-2007, 07:38 PM   #6
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: I ghosted my C drive...

Quote:
Originally Posted by Raffaz
Maybe, maybe not. If you get problems then goto recovery console and run FIXBOOT and FIXMBR commands
I'm back, and no, it didn't work, I may try again with the fixboot and fixmbr,
wol-va-rine is offline   Reply With Quote
Old 02-16-2007, 07:44 PM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: I ghosted my C drive...

Didnt think it would, your drive is still registered as a C and D drive, regardless of master slave settings, therefore the fixboot or fixmbr will correct this (i think)
Raffaz is offline   Reply With Quote
Old 02-17-2007, 04:33 AM   #8
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: I ghosted my C drive...

What make is the drive? I once used a Maxtor tool to copy a complete drive, worked fine.
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 02-17-2007, 05:49 AM   #9
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: I ghosted my C drive...

Quote:
Originally Posted by Anubis1980
What make is the drive? I once used a Maxtor tool to copy a complete drive, worked fine.
both are Maxtors...
wol-va-rine is offline   Reply With Quote
Old 02-17-2007, 08:11 AM   #10
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: I ghosted my C drive...

I think the program i used was max blast 4 for windows u can find it on their website. Worth a try.
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0