Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-11-2008, 05:10 PM   #1
Daemon Poster
 
NEED WOW NOW's Avatar
 
Join Date: Jun 2007
Posts: 1,315
Send a message via AIM to NEED WOW NOW
Smile I found where half of my hard drive went! 100GB's

Well today I was getting pissed because my CPU was idle at like 60% and above, so I start to organize my hard drive.

Well I want online and used trusty old google and I got a site where it told me to go to administrative tools and to services. I did that but then saw Computer management, clicked that, and I Found out that 100 GB's of my hard drive was Unallocated, so Now I'm happily formating that section of my hard drive.

Just thought It would help others who have got a HDD and have a big part of it missing.

Heres the screen shot:
http://i212.photobucket.com/albums/c...0/Untitled.jpg
__________________

__________________
AMD is Happy!
Intel is Pissed!
Europe is $1.45 Billion Dollar's Richer!
NEED WOW NOW is offline   Reply With Quote
Old 01-11-2008, 05:23 PM   #2
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: I found where half of my hard drive went! 100GB's

Maybe that's where my 40gigs are. Nice find BTW.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-12-2008, 12:26 AM   #3
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: I found where half of my hard drive went! 100GB's

same as mee ive lost 100 gbs , i built my computer last week i have a 500 gb hard drive 15 gb for vista and 70 in program files and my hard drive says there is only 320 left. where is my other 100 gbs.
dont like vista
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 01-12-2008, 04:02 AM   #4
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: I found where half of my hard drive went! 100GB's

ive lost 30 gigs, that could help too..
mark thorpe is offline   Reply With Quote
Old 01-12-2008, 01:29 PM   #5
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: I found where half of my hard drive went! 100GB's

Another common problem is system restore. To limit the amount of space Vista uses for System Restore:
http://www.vista4beginners.com/Syste...ore-Space-Used

Or to completely disable system restore:
http://www.howtogeek.com/howto/windo...windows-vista/
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 01-12-2008, 02:14 PM   #6
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: I found where half of my hard drive went! 100GB's

thanks, i just changed it to 20gbs and got an instant 40 gb's thats for the links
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 01-12-2008, 02:25 PM   #7
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: I found where half of my hard drive went! 100GB's

I had the same problem Cryman, disabled system restore. Problem solved.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-12-2008, 02:26 PM   #8
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: I found where half of my hard drive went! 100GB's

i didnt want to disable it because what if i need it, but i just limited it to 20 gb instead of what like 60 or 70, much better now
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 01-12-2008, 02:40 PM   #9
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: I found where half of my hard drive went! 100GB's

I did , I just back up all my important data onto an external HDD.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0