Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-19-2004, 06:58 AM   #1
Solid State Member
 
Celldamage's Avatar
 
Join Date: May 2004
Posts: 18
Send a message via AIM to Celldamage Send a message via Yahoo to Celldamage
Default New Mobo... but monitor isn't working.

I recently purchased a new asrock mobo. Now this is the first brand new mobo I have installed and thus far the only one that has given me a problem. When I turn it on everything seems to work except the monitor doesn't come on. At all. Now I am thinking this is a driver problem, but how am I supposed to fix a driver problem if I have no display. I can't even get into the bios to do anything either. Has anyone had this problemo B 4? Right now I am using my back up PC to try to find a solution fo this prob. I have tried to run the cd that came with the mobo hoping that it might have had some generic driversto run the display. Nope...I have my monitor plugged into a Nvidia G force 4 MX440 graphics card, b-cuz there is no integarted video on this mobo. I really have no clue as to why this is happening. If anyone could offer some insight I would greatly apprciate it.
__________________

Celldamage is offline   Reply With Quote
Old 08-19-2004, 09:59 AM   #2
In Runtime
 
gibant1's Avatar
 
Join Date: Jul 2004
Posts: 477
Default

what makes you think the machines working. You will hear the drives spin up etc, even if there is a problem with the M/B.

Make sure the PC speaker is attached and listen to any beeps. note the no. of beeps and thier duration and post back.
__________________

__________________
Intel Core2Duo 6400 @ 3.4Ghz
4GB Geil 6400 Ultra
3 x 500 Gb Samsung HD
EVGA 8800 Ultra OC
Xifi Fatal1ty
Dell 3007WFP-HC
gibant1 is offline   Reply With Quote
Old 08-19-2004, 11:27 AM   #3
entity512
Guest
 
Posts: n/a
Default Re: I don't get it...please help me!

Normaly happens when, Incorrect cableing, Odd jumper settings which the motherboard can't understand(cd/hdd), Jumper on the motherboard, incorrect way of wiring up your hdd leds and power button, reset etc
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0