Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2008, 11:17 PM   #11
Solid State Member
 
Join Date: Dec 2008
Posts: 7
Default Re: I didn't know where to post this, sorry.

Ok I have another problem now. The entire reason why I tried to retry to download Java is because I kept having a problem on one of the pages on a website that I use to play a game on, but re downloaded Java did not fix this, here is my problem.

1.
2.
3.
__________________

TheComputerNoob is offline   Reply With Quote
Old 12-29-2008, 11:18 PM   #12
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: I didn't know where to post this, sorry.

Try deleting JAVA completely before installing it again.
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 12-29-2008, 11:20 PM   #13
Solid State Member
 
Join Date: Dec 2008
Posts: 7
Default Re: I didn't know where to post this, sorry.

I tried that.

My other applications that require Java work, It is only this specific one that is messed up.

Do you have a solution? By the way, congrats on 1000 posts.
TheComputerNoob is offline   Reply With Quote
Old 12-30-2008, 06:38 AM   #14
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: I didn't know where to post this, sorry.

http://java.com/en/download/index.jsp
In the tabs along the top is a help selection. They have some great trouble shooting tools.
setishock is offline   Reply With Quote
Old 12-30-2008, 12:59 PM   #15
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: I didn't know where to post this, sorry.

Quote:
Originally Posted by TheComputerNoob View Post
I tried that.

My other applications that require Java work, It is only this specific one that is messed up.

Do you have a solution? By the way, congrats on 1000 posts.
Thanks, I didn't even realize I had a 1,000 haha. Time really flies. I'll keep looking for you.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 12-30-2008, 02:21 PM   #16
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: I didn't know where to post this, sorry.

is it runescape? i am having the same exact problem.
__________________

Holysky is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0