Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-07-2010, 08:31 AM   #1
Fully Optimized
eslfish's Avatar
Join Date: Sep 2008
Posts: 1,604
Send a message via AIM to eslfish Send a message via MSN to eslfish Send a message via Yahoo to eslfish
Default I can't find this driver ANYWHERE!

Heya guys.

I don't know whats going on with my family laptop but the wireless takes like 4 min to start up once my laptop is initially logged into windows. I've looked for this driver on the "Drivers and Utilities" CD but I can't find it.

This is what I am trying to find-


If anyone can help me find this driver it would be much appreciated.

BTW. I have a Dell Inspiron 6400 laptop!

XFIRE: Lindmando STEAM: Lindmando
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
4094MB RAM 500 GB HD ATI Radeon™ HD 5850 8800 GT
Windows 7 64-bit Ultimate
eslfish is offline   Reply With Quote
Old 04-07-2010, 08:49 AM   #2
Fully Optimized
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: I can't find this driver ANYWHERE!


Wouldn't that driver be included in the 'Intel Mobile Chipset' driver. Open up "Chipset" in the list.

It's in the list here...
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0