Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-25-2010, 02:02 PM   #1
Baseband Member
Join Date: Aug 2009
Posts: 32
Default I can't find computer problem!

I currently have a computer which has quite a bit of a problem that I cannot locate. Whenever you try to boot up the computer, it passes the BIOS, and power on test but once it starts to boot into Windows 7 the computer automatically switches off.

I have tried to locate the problem, and have tried the following things to fix the problem;

Reseated all cables, still wouldn't boot
Removed the hard drive and put it into another computer, and it successfully loaded into Windows.
Ran a RAM test, no errors
Ran a hard drive test, no errors
Used a different graphics card, still wouldn't boot
Used a different power supply, still wouldn't boot
Used a different CPU, still wouldn't boot
Took a hard drive out of another computer and put it into the one that wouldn't boot & it still wouldn't
Replace the RAM, still wouldn't boot
Removed all PCI card, still wouldn't boot
Disconnected optical drive, still wouldn't boot
Disconnected all peripherals, still wouldn't boot

I have replaced or disconnected almost every component within the computer, apart from the motherboard and once it got to the Windows load screen it still shut off. The only component I have not changed is the motherboard, so it must be at fault?

Thanks for all help!
LH-Danny is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0