Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-10-2004, 07:44 PM   #1
Solid State Member
 
Celldamage's Avatar
 
Join Date: May 2004
Posts: 18
Send a message via AIM to Celldamage Send a message via Yahoo to Celldamage
Default I bet you can't help me fix this!

I upgraded from win98se to win2000 pro and now i have no sound on my computer. Win 2000 won't detect alot of my old hardware and won't create or find drivers for it. Mainly just the things that have to do with sound. Has anyone ever heard of this problem?
__________________

Celldamage is offline   Reply With Quote
Old 05-10-2004, 08:39 PM   #2
Solid State Member
 
Join Date: May 2004
Posts: 18
Default Re: I bet you can't help me fix this!

yes. 2000 is not really a home os so it doesn't have the right drivers for sound cards, graphic cards ect
__________________

clive ellis is offline   Reply With Quote
Old 05-10-2004, 11:16 PM   #3
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: I bet you can't help me fix this!

Quote:
Originally Posted by clive ellis
yes. 2000 is not really a home os so it doesn't have the right drivers for sound cards, graphic cards ect
You may be partialy right,but what do you mean by "upgradeing"
Did you do an fdisk then format then a clean install ?
This is the days of plug and play.If windows doesn't detect it use the cd disk,eg: Sound driver and software installation.
If this doesn't work "i bet you won't email me" or send me a PM.
bluto is offline   Reply With Quote
Old 05-11-2004, 02:10 AM   #4
Daemon Poster
 
GeforcebOY's Avatar
 
Join Date: Feb 2004
Posts: 1,251
Default Re: I bet you can't help me fix this!

Yeah that sounds about right just insert a disk see if that works . What is it with you and peole emailing you.
__________________
AMD FX57 - 2Gb DDR - 200Gb HDD - 512Mb X1800 XTPE - DVD Dual Layer - Creative XFi Fatality FPS - Windows Media Center 2005
3D Mark 05 : 9600
3D Mark 06 : 3800
GeforcebOY is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0