Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-07-2007, 11:37 PM   #1
Baseband Member
 
Join Date: Jan 2007
Posts: 47
Default I am using Windows Service Pack 1...

I am trying to upgrade to Explorer 7, but it will not allow me to do so. Any ideas? Thanks.
__________________

Sooner is offline   Reply With Quote
Old 02-07-2007, 11:45 PM   #2
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: I am using Windows Service Pack 1...

Get service pack 2. I think its free from microsoft for download, or they can mail it for like $3. That should solve it.
__________________

__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 02-08-2007, 01:09 AM   #3
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: I am using Windows Service Pack 1...

The title of your post says it all. Perform Windows updates, and you'll get it automatically.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 02-08-2007, 01:25 AM   #4
Baseband Member
 
Join Date: Jan 2007
Posts: 47
Default Re: I am using Windows Service Pack 1...

I downloaded it, I am not sure if it downloaded properly or not though. When I go to run and type in winver it still says Service Pack 1. I do not think it downloaded. Any ideas? Thanks.
Sooner is offline   Reply With Quote
Old 02-08-2007, 02:29 AM   #5
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: I am using Windows Service Pack 1...

You need Service Pack 2.
alvino is offline   Reply With Quote
Old 02-08-2007, 10:12 AM   #6
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: I am using Windows Service Pack 1...

You need to run the setup. Just accept the EULA and let it do the rest. THEN, you'll have the possibility to update your IE version to 7.
__________________

lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0