Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-10-2006, 12:31 PM   #1
Daemon Poster
 
♂ăR┼▀▀ «'s Avatar
 
Join Date: Feb 2006
Posts: 839
Send a message via AIM to ♂ăR┼▀▀ « Send a message via MSN to ♂ăR┼▀▀ « Send a message via Yahoo to ♂ăR┼▀▀ «
Default I am an Idiot!

Okay, when I first put this computer together my CPU read 1500+ but is was actaully a 2700+ well after I fooled around in the bios I got it to read 2700+ that was a while ago and I decided to ver clock it a bit, see how high I could go. It is stock 2.17 and I have got it to 2.45 before. Well anyway I set it at what I did for 2.45 and now it is reading as a 1500+ again. I have tried to default it and everything but I can not figure out what I did to get it to know that it is a 2700+

Can some one help me?
__________________

__________________
www.cheek2pillow.com -My Short Films.
♂ăR┼▀▀ « is offline   Reply With Quote
Old 03-10-2006, 05:29 PM   #2
Baseband Member
 
Join Date: Jan 2006
Posts: 54
Default Re: I am an Idiot!

Just put the FSB, core voltage, and multipiler to what the stock is for a 2700.. 166mhz (fsb) 1.65V (core voltage) and 13X (multipiler)
__________________

__________________
Amd Athlon 2100+, 1gig DDR400 (2X 512)
Albatron FX5900 Turbo 265mb, Windows XP pro
Soltek Socket A motherboard
watchthisspace is offline   Reply With Quote
Old 03-10-2006, 06:34 PM   #3
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: I am an Idiot!

Reset the bios, and did what you did before you messed it up.
joxley1990 is offline   Reply With Quote
Old 03-10-2006, 07:36 PM   #4
Daemon Poster
 
♂ăR┼▀▀ «'s Avatar
 
Join Date: Feb 2006
Posts: 839
Send a message via AIM to ♂ăR┼▀▀ « Send a message via MSN to ♂ăR┼▀▀ « Send a message via Yahoo to ♂ăR┼▀▀ «
Default Re: I am an Idiot!

Thank you Watchthisspace!!! It is now back to normal

Yeah, when I reset the bios it goes back to a 1500+
__________________
www.cheek2pillow.com -My Short Films.
♂ăR┼▀▀ « is offline   Reply With Quote
Old 03-11-2006, 09:00 PM   #5
Baseband Member
 
Join Date: Jan 2006
Posts: 54
Default Re: I am an Idiot!

You're welcome, and the same thing happens when I reset my bios, goes to a 1500+ :-P
__________________
Amd Athlon 2100+, 1gig DDR400 (2X 512)
Albatron FX5900 Turbo 265mb, Windows XP pro
Soltek Socket A motherboard
watchthisspace is offline   Reply With Quote
Old 03-11-2006, 09:18 PM   #6
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: I am an Idiot!

lmao how could you call yourself an idiot?

maybe this will make you feel better:

here you go, crabby
joe pic is offline   Reply With Quote
Old 03-13-2006, 11:23 PM   #7
Daemon Poster
 
♂ăR┼▀▀ «'s Avatar
 
Join Date: Feb 2006
Posts: 839
Send a message via AIM to ♂ăR┼▀▀ « Send a message via MSN to ♂ăR┼▀▀ « Send a message via Yahoo to ♂ăR┼▀▀ «
Default Re: I am an Idiot!

LOL

Thanks joepic...
__________________

__________________
www.cheek2pillow.com -My Short Films.
♂ăR┼▀▀ « is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0