Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-27-2006, 12:11 PM   #1
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default I am close to freaking out! Please help

I dont know what to do. I just bought a new computer through Tigerdirect last week and I have had nothing but problems. I put everything together and was really excited to so how this thing worked but I got no power to anything. Nothing happened whatsoever. So I thought that it could have been my motherboard. I went out and got a brand new board and the exact same thing heppened. i tried to turn it on it nothing happened. I tired another power supply that I knew worked and still nothing happened. I could smell hot wires (electric smell). Everything was properly put together and everything! Any suggestions- becasue I think I just wasted $1000 dollars.


Pentium D 915
Gigabyte 945 micto atx board
550 antec PSU
Geforce 7950 gt oc Vid card
Cooler Master Case
Artic cooler cpu fan
2 Gig Buffalo ram/ 533mhz
__________________

abland007 is offline   Reply With Quote
Old 12-27-2006, 01:05 PM   #2
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: I am close to freaking out! Please help

Nobody has had this happen to them??

Any help would be great!
__________________

abland007 is offline   Reply With Quote
Old 12-27-2006, 01:31 PM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: I am close to freaking out! Please help

Well ya not giving us much to work with, can you post pictures of the computer build. So we can see if ya have put it together properly
Raffaz is offline   Reply With Quote
Old 12-27-2006, 01:34 PM   #4
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: I am close to freaking out! Please help

Have you checked and double checked everything to make sure it's all right? Is it a brand new case? It could be the power switch on the case. Do you have all the power leads hooked up to the motherboard?

Do any of the fans go on when you press the button or does absolutely nothing happen?

Usually motherboards have a little led somewhere on the board that tells you if there is power getting to the motherboard, is this lit?

This may be a dumb suggestion, but are you sure the outlet works that you have it plugged into?
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 12-27-2006, 01:42 PM   #5
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: I am close to freaking out! Please help

OK, there is no need to post pictures because I had two of the smartest people I know put this rig together for me. Everything is put together correctly but nothing, absolutly nothing happens. There are no LED lights or fans turning on. Ive tried several differant outlets and still nothing. Its not the motherboard or the PSU. Could it be that I got a crappy case that doesn't apply it to power up? Im so stuck!
abland007 is offline   Reply With Quote
Old 12-27-2006, 01:46 PM   #6
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: I am close to freaking out! Please help

Have you got the switch on the back of the psu turned on? Have you tried another power cord?
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 12-27-2006, 01:52 PM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: I am close to freaking out! Please help

Not trying to be funny here but they cant be that smart otherwise it would be working Pictures would help alot more than you trying to explain mate. Is the LED on the mobo on?
Raffaz is offline   Reply With Quote
Old 12-27-2006, 01:55 PM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: I am close to freaking out! Please help

My suggestion is that its been wired up wrong somehow...

If you've changed the PSU, and motherboard, and still no change, thats all I can see that could be the problem...
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 12-27-2006, 01:58 PM   #9
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: I am close to freaking out! Please help

Don't throw it away....send it to me.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 12-27-2006, 02:05 PM   #10
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: I am close to freaking out! Please help

Quote:
Originally Posted by Raffaz
Not trying to be funny here but they cant be that smart otherwise it would be working Pictures would help alot more than you trying to explain mate. Is the LED on the mobo on?

Both of the boards dont have any LEDS on them. Ive tried several cords. And yes those people are very smart. They both have a masters degree with engineering and electrial technology. This thing is so close to the bottom of my dumpster.


Im so stuck I could cry!
__________________

abland007 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0