Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-04-2005, 12:42 AM   #1
Daemon Poster
 
Feircepc's Avatar
 
Join Date: Aug 2005
Posts: 1,241
Default huge problem with no answers

ok lately i just burned return to castle wolfenstein and i have been playing it. in the begining it ran flawlessly now it runs terrible. i mostly play multiplayer and now it wont let me enable punk buster so i cant get into any server. and also i can only get into the first server. i tried installing updates but that doesnt work. it says there is no version of wolfenstein present on my pc. also i downloaded the updates before but didnt like tehm thats y i deleted them. and after that my pc got really messed up. i have a brand new compaq practically brand new and it meets most of the requirments. but it has a integrated 128mb video card. i used system recovery and stuff and i scanned for viruses and etc and nothing. so now the game doesnt work and well im not to happy.
__________________

Feircepc is offline   Reply With Quote
Old 09-04-2005, 02:20 PM   #2
Daemon Poster
 
Feircepc's Avatar
 
Join Date: Aug 2005
Posts: 1,241
Default

can anyone help me?
__________________

Feircepc is offline   Reply With Quote
Old 09-04-2005, 02:21 PM   #3
BSOD
 
MarxSoccer's Avatar
 
Join Date: Jun 2005
Posts: 2,999
Send a message via ICQ to MarxSoccer Send a message via AIM to MarxSoccer Send a message via MSN to MarxSoccer Send a message via Yahoo to MarxSoccer
Default Re: huge problem with no answers

Buy the game
MarxSoccer is offline   Reply With Quote
Old 09-04-2005, 03:53 PM   #4
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

Try reinstalling the game.
mammikoura is offline   Reply With Quote
Old 09-04-2005, 05:26 PM   #5
Daemon Poster
 
Feircepc's Avatar
 
Join Date: Aug 2005
Posts: 1,241
Default

ive reinstalled the game i think like 5times its the same settings and everything. and i would buy the game but i just bought battle feild
Feircepc is offline   Reply With Quote
Old 09-04-2005, 05:29 PM   #6
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: huge problem with no answers

You would probably need a stardard card not an integrated one
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 09-04-2005, 07:42 PM   #7
Daemon Poster
 
Feircepc's Avatar
 
Join Date: Aug 2005
Posts: 1,241
Default

would explain a lot i guess. because i got battle feild veitnam and i cant play that either. ..... this stinks. anyone know a cheap video card but decent? i was gonna get the nvidia 5500 wondering is it ok? its a 256 card.
Feircepc is offline   Reply With Quote
Old 09-05-2005, 12:54 AM   #8
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: huge problem with no answers

the GeForceFX 5500 will run the game fine, I have one and it runs perfectly.
and btw, not having money is not an excuse to warez.
MikeReiner is offline   Reply With Quote
Old 09-05-2005, 12:57 AM   #9
Daemon Poster
 
Feircepc's Avatar
 
Join Date: Aug 2005
Posts: 1,241
Default

uhhh warez? well i thinks thats what im gonna get. till i save up for my new mobo and processor then im gonna get sli
__________________

Feircepc is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0