Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-14-2006, 03:55 AM   #1
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default huge problem with installing windows xp.

Alright guys, here is a tough one.
I boot up from the win xp cd, it starts to check my hardware. Screen goes black and stays black. Tried with 2 different win xp cds so the fault isnt in the cd.
So any ideas.

Im gonna install win xp and kubuntu 6.1, so I thought that maybe if Id reformat the hdd with the kubuntu cd, and then try installing win xp when there is nothing on the hdd.
__________________

mammikoura is offline   Reply With Quote
Old 08-14-2006, 04:19 AM   #2
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: huge problem with installing windows xp.

Sure it isnt your hardware. You been overclocking latey on your system.. I can only think that it would do that becuase of hardware failing. Also check and see if anything is overheating on your motherboard or cpu, ram, video card etc (That makes heat). If you checked all of that, than it may be your harddrive
__________________

X1337 is offline   Reply With Quote
Old 08-14-2006, 04:36 AM   #3
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: huge problem with installing windows xp.

hmm, well all of the temps are fine. Only a little overclocking, but Ill try to install it when running at stock clock speeds. Also the hdd is like a few months old.
Ill try installing it again with stock clock speeds in a moment, and then if it doesnt work Ill try installing kubuntu.
mammikoura is offline   Reply With Quote
Old 08-14-2006, 04:41 AM   #4
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: huge problem with installing windows xp.

Quote:
Originally Posted by mammikoura
hmm, well all of the temps are fine. Only a little overclocking, but Ill try to install it when running at stock clock speeds. Also the hdd is like a few months old.
Ill try installing it again with stock clock speeds in a moment, and then if it doesnt work Ill try installing kubuntu.
yea try that and hope it works
X1337 is offline   Reply With Quote
Old 08-14-2006, 06:30 AM   #5
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: huge problem with installing windows xp.

well I installed kubuntu and reformatted the whole hdd. Then I booted from the windows cd and it worked. Reformatted the whole hdd again and then installed windows. Right now I'm installing kubuntu. (had to install windows first so that I don't need to mess with the mbr)

So it's working fine now, still wondering why it didn't work before reformatting.
mammikoura is offline   Reply With Quote
Old 08-14-2006, 05:52 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: huge problem with installing windows xp.

Alot of times, an OS wont install when you are using overclocked settings. I can't tell you why exactly, but I've seen that problem many times on an overclocked motherboard.
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0