Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-12-2007, 05:50 PM   #1
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Arrow How's that SLi running??

My epenis is this big IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIID , joking aside, what an amazing setup.

Quote:
The German print and online magazine PC Games Hardware had the opportunity to bench Nvidia's tripple-SLI. The benchmarks have been done using Crysis and some other games. Unfortunately a unreleased Crysis build with number 5837 was used which seems to be optimized for triple-SLI. This new patch will be publicy available in a couple days.

So far only te 8800 GTX and 8800 Ultra are capable of running triple-SLI. What else is needed to run triple-SLI?

- 3 Geforce 8800 GTX or Ultra cards
- a 3-way-SLI_Connectorboard (or as a alternative: 2 very short and 1 very long SLI-bridge)
- a mainboard with 3 PCI-E-x16-slots (680i or the upcoming 7x0i)
- the right Forceware driver (in this case 169.18 was used)
- a PSU that is strong enough to provide enough juice =)

Nvidia recommends using at least a 1,100W PSU. The Thermaltake Topower that was used in the test was really stressed. The kill-a-watt-device showed a total power consumption of 819W.

The benchmarks were done with a system that Nvidia provided. It's specs are:

CPU: Core 2 Quad Q6850 @ 3000 MHz (333x9)
Board: Asus P5N32-E SLI with Nforce 680i-Chipsatz
RAM: 2x1,024 MiByte Corsair Dominator
OS: Vista 32 Bit (Enterprise Edition)

As tests were used:
Tests:
• Crysis Build 3857, PCGH-Ice-Benchmark
• Unreal Tournament 3, PCGH-vCTF-Suspense-Benchmark
• Fear v1.08, int. performance-test
• Company of Heroes, int. performance-test

VGA: 3x XFX Geforce 8800 Ultra (612/1,512/1,080 MHz)
Driver: Forceware 169.18

The pictures speak for themselves =)
(I'm not respnsible for the translation, copied from OCAU)



SOURCE

Article (in German)

Picture Gallery

.
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 12-12-2007, 06:05 PM   #2
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: How's that SLi running??

Thats very sexy indeed. Someday.......
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Old 12-12-2007, 06:06 PM   #3
88
Fully Optimized
 
88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to 88
Default Re: How's that SLi running??

hey. if you've got the money, why not, right?

and also, -1 for no overclock
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lsung!
88 is offline   Reply With Quote
Old 12-12-2007, 06:20 PM   #4
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: How's that SLi running??

pardon my french, but OMFG!! notice how in the crysis gameshots its only running at 43.6 FPS!!! THATS NUTS!!! I can't believe all that power is only running at 43.6! anyway, i think i just drooled all over my desk. wow....
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 12-12-2007, 06:30 PM   #5
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: How's that SLi running??

Off topic: Is it still your bday bullzi?? happy birthday for the day anyway, hope you are having/had a good one

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 12-12-2007, 06:51 PM   #6
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: How's that SLi running??

Quote:
Originally Posted by A True Folder View Post
Off topic: Is it still your bday bullzi?? happy birthday for the day anyway, hope you are having/had a good one

yep, 16 today thanks! watchout, im driving now lol
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 12-12-2007, 06:53 PM   #7
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: How's that SLi running??

You'd have to drive a long way to endanger me mate

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 12-12-2007, 07:07 PM   #8
In Runtime
 
ohnoes's Avatar
 
Join Date: Nov 2007
Posts: 406
Send a message via AIM to ohnoes Send a message via MSN to ohnoes
Default Re: How's that SLi running??

id use 8800 ultra black pearls becuase of watercooling
__________________
PC: Intel Core 2 Quad Q8200@ 2.6ghz 8 GB(4x2GB DDR2 PC 6400) BFG Tech GTX 280 Maxtor 250GB SATA HD
Laptop:Intel Mobile Core Duo 2 1.8ghzGHZ 4GB DDR2 RAM SLI 8800M GTX
ohnoes is offline   Reply With Quote
Old 12-12-2007, 07:09 PM   #9
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: How's that SLi running??

Not much FPS for that many cards... though probably because its set to DX 10 with like 4-8x AA or something at an insane res no one has
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 12-12-2007, 08:07 PM   #10
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: How's that SLi running??

I think I'll stick to single GPU.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0