Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-06-2006, 10:16 AM   #1
Fully Optimized
 
Fisher's Avatar
 
Join Date: Aug 2005
Posts: 1,581
Default How strange is this...

I started up BF2 and then went to have a pee. heard the music play when you get onto the main logon screen. finished having a pee and came back to find my monitor on but only displaying a black screen. nothing would respond not even ctrl alt and delete. went to restart and noticed that the power LED was blinking on and off very slowly. pressed the restart button and nothing happened. i then thought ohh s**t ive fried my cpu in this hot weather and now my comp is frigged. so i turned it off at the powersupply switch on the back and then switched it back on (about 2 secs afterwards). now this is the wierd part it came back on striaght away which was nice as i was having cold sweats and not from the weather but instead of loading up normally from bios and into windows it jumped into windows and started playing the BF 2 theme music. Still nothing would respond, everything was frozen and all i could see was my background and the mouse in the dead center of the screen. so i pressed the restart button and everything is as it should be.

so i would like to hear if anyone knows what happened or even a wild guess would be nice as i would like to avoid these things in the future as idont want to frig my comp up

still ive taken my cpu down from 2.8Ghz to 2.73 so i could reduce the vcore. just incase it is a heat issuse.

??any ideas anyone??
__________________

__________________
Core i7 2600K Sandybridge + Prolimatech Megahalems Cooler ₪ Asus P8P67 DELUXE ₪ G.Skill RipJawsX 8GB DDR3 1600MHz ₪ Crossfire 5870's ₪ OCZ GameXstream 850w ₪ X-Fi Fatal1ty FPS edition ₪ OCZ Vertex 3 120GB ₪ Antec P182 ₪ NAS ReadyDuo 4Tb ₪ BenQ FP241WZ 24" Widescreen LCD ₪ Windows 7 x64
Fisher is offline   Reply With Quote
Old 07-06-2006, 10:21 AM   #2
BSOD
 
King of Kings's Avatar
 
Join Date: Mar 2006
Posts: 1,072
Default Re: How strange is this...

gcard issues? try reinstalling ur drivers
__________________

King of Kings is offline   Reply With Quote
Old 07-06-2006, 10:53 AM   #3
In Runtime
 
linnerd40's Avatar
 
Join Date: Jun 2006
Posts: 218
Default Re: How strange is this...

I don't think it is a heat issue. As King of Kings said, try reinstalling your Graphics Card drivers. If that doesn't work.... try reconfiguring BF2. Hope this helps!
__________________
Check out my blog: www.justanothertechblog.blogspot.com

Please give me Rep if I have helped you in any way! : )
linnerd40 is offline   Reply With Quote
Old 07-06-2006, 11:45 AM   #4
Fully Optimized
 
Fisher's Avatar
 
Join Date: Aug 2005
Posts: 1,581
Default Re: How strange is this...

well the problem resloved itself after that restart whihc was a couple of days ago and havnt happen since. im reinstalling the graphic drivers now. i wasnt in a server playing BF2 so the ingame settings such as high medium low etc wouldnt effect it. it was at the login screen were you type your user name and password to bring up your stats. thanks for your replys anyway. i was just interested in what people thought of this.
__________________
Core i7 2600K Sandybridge + Prolimatech Megahalems Cooler ₪ Asus P8P67 DELUXE ₪ G.Skill RipJawsX 8GB DDR3 1600MHz ₪ Crossfire 5870's ₪ OCZ GameXstream 850w ₪ X-Fi Fatal1ty FPS edition ₪ OCZ Vertex 3 120GB ₪ Antec P182 ₪ NAS ReadyDuo 4Tb ₪ BenQ FP241WZ 24" Widescreen LCD ₪ Windows 7 x64
Fisher is offline   Reply With Quote
Old 07-06-2006, 11:54 AM   #5
Daemon Poster
 
Starr's Avatar
 
Join Date: Apr 2005
Posts: 926
Send a message via AIM to Starr Send a message via MSN to Starr
Default Re: How strange is this...

You're your BF2 even works. Mine broke after the 1.3 patch.
__________________
AMD Athlon 64 3200+ Venice Core, MSI K8N Neo-4, 2x 512 Corsair Dual Channel, Nvidia Geforce fx 6600 256MB, 160GB HardDrive

Windows Vista Business Edition

"There are 10 types of people in the world. Those who know binary and those who don't."
Starr is offline   Reply With Quote
Old 07-06-2006, 12:33 PM   #6
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: How strange is this...

Yeah, you might have to roll back your BF2, in case you got a bad patch. Or it might be the graphics card, try both of those.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 07-07-2006, 11:35 AM   #7
Fully Optimized
 
Fisher's Avatar
 
Join Date: Aug 2005
Posts: 1,581
Default Re: How strange is this...

Quote:
Originally Posted by Starr
You're your BF2 even works. Mine broke after the 1.3 patch.
yeah so did mine but i managed to sort it out.

this is what i did: manually unistall the game like it says on this site:

http://eauk.custhelp.com/cgi-bin/eau...p?p_faqid=8986

then install it all in this order as it says here:

http://eauk.custhelp.com/cgi-bin/eau...?p_faqid=11470

tip: i have speical forces service pack but everytime i installed it with it gave me problems so i dint bother and it has all worked better than it ever has before.
__________________

__________________
Core i7 2600K Sandybridge + Prolimatech Megahalems Cooler ₪ Asus P8P67 DELUXE ₪ G.Skill RipJawsX 8GB DDR3 1600MHz ₪ Crossfire 5870's ₪ OCZ GameXstream 850w ₪ X-Fi Fatal1ty FPS edition ₪ OCZ Vertex 3 120GB ₪ Antec P182 ₪ NAS ReadyDuo 4Tb ₪ BenQ FP241WZ 24" Widescreen LCD ₪ Windows 7 x64
Fisher is offline   Reply With Quote
Reply

« HELp | ping program »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0