Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-08-2005, 03:30 PM   #1
Daemon Poster
 
Join Date: Dec 2004
Posts: 544
Default How should I set up 2 hardrives?

I have 1 SATA 160GB Western digital HDD, and 1 optical DVD+-RW. I have room for 4 SATA drives and 2 IDE drives. I have an old 120GB western digital HDD that i want to place in this machine. How should i set it up? I am running XP Pro and my mobo is the Asus A8N-SLI.

THX.
__________________

__________________
AMD Athlon 64 3500+ [939 Socket] W/ ASUS "A8N-SLI Premium" (OC'd @2.4ghz) | 560W Silverstone Spider PSU | Kingston 1024 MB [512MB X2] DDR-400 PC3200 Memory | Dual MSI Nvidia GeForce 6600GT 128MB DDR3 128-bit PCIe @555/1111 in SLI | Samsung 19" LCD 930B (8ms) | Western Digital 200 GB SATA II (x2) | LG Dual Format/Double Layer 16X DVD±R/±RW + CD-R/RW Drive
d_source is offline   Reply With Quote
Old 02-08-2005, 04:04 PM   #2
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: How should I set up 2 hardrives?

No offence, but if you bought an SLI and you can't put a HDD in? Anywayz, if it is IDE then set it too master on the jumper, use a ribbon cable from the HDD to the mobo. The red line should be in the top right(I believe). Wether you put it on a shared ribbon cable, just mak sure the jumper corresponds with what it is, i.e. master or slave.
__________________

__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 02-09-2005, 08:50 AM   #3
Daemon Poster
 
Join Date: Dec 2004
Posts: 544
Default Re: How should I set up 2 hardrives?

I can put it in, i just dont know how to set it up WRT master and slave configs. The OS will remain on the SATA harddrive.
And yes i have SLI but the guy at the store where i bought it from set it all up.
__________________
AMD Athlon 64 3500+ [939 Socket] W/ ASUS "A8N-SLI Premium" (OC'd @2.4ghz) | 560W Silverstone Spider PSU | Kingston 1024 MB [512MB X2] DDR-400 PC3200 Memory | Dual MSI Nvidia GeForce 6600GT 128MB DDR3 128-bit PCIe @555/1111 in SLI | Samsung 19" LCD 930B (8ms) | Western Digital 200 GB SATA II (x2) | LG Dual Format/Double Layer 16X DVD±R/±RW + CD-R/RW Drive
d_source is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0