Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-31-2010, 08:22 PM   #1
Baseband Member
 
Join Date: Mar 2010
Posts: 70
Default How do you know if both vid cards are running?

Hey guys. So i got my alienware deliverd now, and i ordered it with the Nvidia GTX 260 X2 SLI Enabled, Right?
As it came, the SLI was not enabled, so i checked that option in the nvidia control panel. Now both of my cards should be running, right?
__________________

kevinbreault39 is offline   Reply With Quote
Old 03-31-2010, 08:28 PM   #2
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: How do you know if both vid cards are running?

Quote:
Originally Posted by kevinbreault39 View Post
Hey guys. So i got my alienware deliverd now, and i ordered it with the Nvidia GTX 260 X2 SLI Enabled, Right?
As it came, the SLI was not enabled, so i checked that option in the nvidia control panel. Now both of my cards should be running, right?
Yup. You can check by just running benchmarks to see if there's an increase in frame rate.
__________________

__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 03-31-2010, 11:28 PM   #3
Baseband Member
 
Join Date: Mar 2010
Posts: 70
Default Re: How do you know if both vid cards are running?

Quote:
Originally Posted by GibsonSGKing View Post
Yup. You can check by just running benchmarks to see if there's an increase in frame rate.
Cool, thank you.
Also, i was wondering how you check if your ram is running at 1333 or 1024 or whatever. Anyone know?
kevinbreault39 is offline   Reply With Quote
Old 03-31-2010, 11:37 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: How do you know if both vid cards are running?

This little proggy will tell you: CPU-Z
Atomic Rooster is offline   Reply With Quote
Old 04-01-2010, 07:39 AM   #5
Baseband Member
 
Join Date: Mar 2010
Posts: 70
Default Re: How do you know if both vid cards are running?

Ok, when i click on the "Memory" tab in CPU-Z, it says its

Ok, when i click on the "Memory" tab in CPU-Z, it says the DRAM frequency is 668.0, but it fluctuates from that to 668.3. Is that where it should say 1333?
kevinbreault39 is offline   Reply With Quote
Old 04-01-2010, 04:09 PM   #6
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: How do you know if both vid cards are running?

Quote:
Originally Posted by kevinbreault39 View Post
Ok, when i click on the "Memory" tab in CPU-Z, it says its

Ok, when i click on the "Memory" tab in CPU-Z, it says the DRAM frequency is 668.0, but it fluctuates from that to 668.3. Is that where it should say 1333?
Depends on what the strap is to your FSB. You can check what it is in your BIOS. I would assume in this case it is 2X, since 668x2 is 1336..
__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 04-02-2010, 02:03 PM   #7
Baseband Member
 
Join Date: Mar 2010
Posts: 70
Default Re: How do you know if both vid cards are running?

so you think my ram is running correctly at 1333?
kevinbreault39 is offline   Reply With Quote
Old 04-02-2010, 02:35 PM   #8
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: How do you know if both vid cards are running?

Quote:
Originally Posted by kevinbreault39 View Post
so you think my ram is running correctly at 1333?
Yes, it most likely is. For instance, mine reads out at 333, but then you multiply that by my FSB strap (which is 4x) and it comes out to 1333
__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 04-02-2010, 04:33 PM   #9
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: How do you know if both vid cards are running?

It's running in dual channel mode. My memory is 800. CPU-Z shows a fluctuating 400 or so.
__________________

setishock is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0