Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-02-2005, 10:12 PM   #1
Baseband Member
 
Join Date: Aug 2004
Posts: 74
Default How do I enable USB 2.0?

I have an Intel D865GBF mobo and I know it comes USB 2.0 standard. Everytime I try to connect a USB 2.0 device I keep getting messages saying that my PC USB isn't 2.0. I know the lower speed works fine. Do I have to install updates to get it working? My OS is winXP.
__________________

iflabs is offline   Reply With Quote
Old 04-02-2005, 10:31 PM   #2
Daemon Poster
 
mini_2003's Avatar
 
Join Date: Jan 2005
Posts: 600
Default Re: How do I enable USB 2.0?

try the bios, im pretty sure you can do it from there
good luck
__________________

__________________
Intel Pentium 4 Prescott 3.2Ghz HT Technology.......Intel 875PBZ Motherboard........PCMARK 4571
1 GB Corsair XMS PC 3200 RAM.......Coolermaster Dual Storm 80mm Case Fan
Western Digital 36.7GB Raptor 10K Hard Drive + Western Digital 160GB SATA Hard Drive.......Antec Cyclone Speeze Cooler
Windows XP Home Edition........NEC ND-3520A 16X DVD Burner........LG 16X DVD-ROM
17" Monitor.......MSI 6600GT AGP 8X........Aspire 520W 12V Black Triple Fan Aluminum Power Supply
mini_2003 is offline   Reply With Quote
Old 04-02-2005, 10:39 PM   #3
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: How do I enable USB 2.0?

Some computers have both hubs built in. Make sure you're using the correct one. My dad's rear ports are actually USB1.1, but the mobo headers are 2.0...

Ah, and of course, if you're using an external hub, be sure it's USB2.0 compatable ;P
__________________
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Old 04-03-2005, 03:59 AM   #4
Baseband Member
 
Join Date: Aug 2004
Posts: 74
Default Re: How do I enable USB 2.0?

I have it set to high speed in the BIOS settings too. It's not working for some reason.
iflabs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0