Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-03-2010, 10:47 AM   #11
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: how to disable this box

Strange.

It worked on my laptop until I restarted it and won't work at all on my main rig.

I'll keep searching...
__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 04-03-2010, 10:57 AM   #12
Beta Member
 
Join Date: Apr 2010
Posts: 5
Default Re: how to disable this box

I had tried your given steps and also TweakUI non of this work.
__________________

Jijui is offline   Reply With Quote
Old 04-03-2010, 11:03 AM   #13
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: how to disable this box

I would suggest removing the Groove Folder Synchronization. To do so, All you need to do is go into the Windows Control Panel, select Add / Remove programs, click on the Change button in the Microsoft Office 2007 entry, select to add or remove components and to uncheck Groove when the list of components is displayed.
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0