Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-19-2006, 05:04 PM   #1
Beta Member
 
Join Date: Sep 2006
Posts: 3
Default Hotmail.

In the past when i have recieved an email with attachments through Msn Hotmail id, open the email then right click 'save as' each photo i wanted, by default it would save the photos to 'My pictures'.
However recently when i open the email, right click and 'save as' the photo, the photo i save in the JPEG format becomes 'an invalid format' later on when i try and view it through 'My Pictures' . Im curious to know why all of a sudden i can not save the photos i recieve through Msn Hotmail, has my settings somewhere changed?


Hope some of you guys can help to shed some light on this matter.


thanks.

Tony.
__________________

tony_james1976 is offline   Reply With Quote
Old 09-19-2006, 06:43 PM   #2
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: Hotmail.

what internet program are you using? try right clickong on the picture and copy and paste it, that might work.
__________________

__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 09-20-2006, 06:07 AM   #3
Beta Member
 
Join Date: Sep 2006
Posts: 3
Default Re: Hotmail.

Im using Internet Explorer.
tony_james1976 is offline   Reply With Quote
Old 09-20-2006, 06:44 AM   #4
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Hotmail.

Try using Firefox
make sure you are doing it right to Right click on the picture hit download attachment then if its a picture save it to the desktop or my pictures
Trivium Nate is offline   Reply With Quote
Old 09-20-2006, 04:28 PM   #5
Beta Member
 
Join Date: Sep 2006
Posts: 3
Default Re: Hotmail.

Nope no luck, my settings or something must have changed,hmmm!!!
tony_james1976 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0