Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-20-2005, 08:56 PM   #1
In Runtime
 
nickbuddy111's Avatar
 
Join Date: Mar 2005
Posts: 172
Default horrible connection problems

hello all, I have been having horrible lag for about 4 months now, and it has been getting worse. I have had the comcast guy come out and they said it was on the fine line between horrible and unusable, then they said it was fixed, theres a stronger signal now i guess. But the lag problems have continued, I will stay at a steady ping in a good server 14-25 latency, then i will freeze from anywhere from 1-10 seconds and my ping will shoot up to about 300 and make its way down. I dont know what to do, I've reformatted, and this happens on all games, and i know for a fact my computer can handle 1.6 and tribes 2, let alone BF2. I have a feeling that it is my network card, I'm wondering if i buy a 10/100 mbps on will it fix it by chance?
__________________

__________________
mobile 2500 @ 2.1ghz
NF7-S V2 mobo
9800pro (405/340)
512 corsair xms
nickbuddy111 is offline   Reply With Quote
Old 09-20-2005, 09:16 PM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: horrible connection problems

Does it feel this laggy when you do general surfing on the net?
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 09-20-2005, 09:49 PM   #3
In Runtime
 
nickbuddy111's Avatar
 
Join Date: Mar 2005
Posts: 172
Default Re: horrible connection problems

no, its not bad at all
__________________
mobile 2500 @ 2.1ghz
NF7-S V2 mobo
9800pro (405/340)
512 corsair xms
nickbuddy111 is offline   Reply With Quote
Old 09-20-2005, 10:25 PM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: horrible connection problems

Looks like your internet is fine. Maybe it's the game server you're connected to that's causing the problem.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 09-20-2005, 10:31 PM   #5
In Runtime
 
nickbuddy111's Avatar
 
Join Date: Mar 2005
Posts: 172
Default Re: horrible connection problems

but its every server on every game i play
__________________
mobile 2500 @ 2.1ghz
NF7-S V2 mobo
9800pro (405/340)
512 corsair xms
nickbuddy111 is offline   Reply With Quote
Old 09-21-2005, 12:05 AM   #6
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: horrible connection problems

Are your rates set right cl_updaterate?? cl_cmdrate???
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 09-22-2005, 05:19 PM   #7
Baseband Member
 
John508's Avatar
 
Join Date: Sep 2005
Posts: 84
Send a message via MSN to John508
Default Re: horrible connection problems

I used to have this problem, are you on LAN? becuase my dad done something on his computer because I am on LAN with him, and then mine was fine, only your having it lucky, my ping went into the thousands!

John!
__________________

John508 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0