Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2005, 09:05 PM   #1
BSOD
 
BobTheLOL's Avatar
 
Join Date: Jun 2005
Posts: 1,074
Send a message via AIM to BobTheLOL
Default Hmmm Problem

Problem?

Yea, my mobo came with on-board network card and for some reason when I am trying to download a file off x-fire or for some other reason I keep loosing my connection and have to restart my computer. Should I buy a network card because this is just really weird now and quite annoying. I never had any problems till Friday night. Also, it crashes on the website MySpace... Any ideas?

The mobo is kinda old so building a new computer when I get the cash but need this one to last me.
__________________

BobTheLOL is offline   Reply With Quote
Old 06-26-2005, 09:21 PM   #2
Daemon Poster
 
Join Date: Jun 2005
Location: US
Posts: 676
Default Re: Hmmm Problem

Doubtfull it's the onboard NIC.

Look for some programs that are running..
But youcan test it.. You can buy a NIC for about 8 bucks at a computer shop.
__________________

__________________
"The Crazy American says.."
A well regulated Militia, being necessary to the security of a free State,
the right of the people to keep and bear Arms, shall not be infringed.
BuzzStPoint is offline   Reply With Quote
Old 06-26-2005, 09:31 PM   #3
BSOD
 
BobTheLOL's Avatar
 
Join Date: Jun 2005
Posts: 1,074
Send a message via AIM to BobTheLOL
Default Re: Hmmm Problem

Everything is closed in the backround... Only got AIM and Ventrilo running.
BobTheLOL is offline   Reply With Quote
Old 06-26-2005, 09:36 PM   #4
Daemon Poster
 
Join Date: Jun 2005
Location: US
Posts: 676
Default Re: Hmmm Problem

well, it's definitally possible that the nic is bad.
If you can borrow one the pop one in.. Just make sure you enter the BIOS and disable the onboard.. If it's a real older MB then there may be a jumper on the motherboard to disable it.
__________________
"The Crazy American says.."
A well regulated Militia, being necessary to the security of a free State,
the right of the people to keep and bear Arms, shall not be infringed.
BuzzStPoint is offline   Reply With Quote
Old 06-26-2005, 09:50 PM   #5
BSOD
 
BobTheLOL's Avatar
 
Join Date: Jun 2005
Posts: 1,074
Send a message via AIM to BobTheLOL
Default Re: Hmmm Problem

Quote:
Originally Posted by BuzzStPoint
well, it's definitally possible that the nic is bad.
If you can borrow one the pop one in.. Just make sure you enter the BIOS and disable the onboard.. If it's a real older MB then there may be a jumper on the motherboard to disable it.

Yea, I'll probably have to wait till this Friday and get a card off my dad I think he has a spare.
BobTheLOL is offline   Reply With Quote
Old 06-26-2005, 10:31 PM   #6
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Um...

What chipset does the motherboard use? If VIA you can go to the VIA site and download the latest drivers for either the lan chip or the whole motherboard. If Intel go visit the Intel site.

VIA>>>
http://www.viaarena.com/?PageID=2

Intel>>>
http://downloadfinder.intel.com/scri...ort_Intel.aspx

EDIT: fixed incorrect link...
setishock is offline   Reply With Quote
Old 06-26-2005, 10:56 PM   #7
Daemon Poster
 
Join Date: Jun 2005
Location: US
Posts: 676
Default Re: Hmmm Problem

Umm Nasa?
__________________
"The Crazy American says.."
A well regulated Militia, being necessary to the security of a free State,
the right of the people to keep and bear Arms, shall not be infringed.
BuzzStPoint is offline   Reply With Quote
Old 06-26-2005, 11:02 PM   #8
BSOD
 
BobTheLOL's Avatar
 
Join Date: Jun 2005
Posts: 1,074
Send a message via AIM to BobTheLOL
Default Re: Hmmm Problem

it's an intel board, but never had to update the drivers or anything
BobTheLOL is offline   Reply With Quote
Old 06-27-2005, 12:04 AM   #9
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Hmmm Problem

Quote:
Originally Posted by BuzzStPoint
Umm Nasa?
OOPs, my bad. Must have clicked paste instead of copy at the VIA site.



Ok as for never having to update the drivers, sometimes that's really all it takes to resolve a problem that crops up. Won't hurt. Just set a restore point and inject the newer drivers. If no joy just restore the system to the restore point you made.
setishock is offline   Reply With Quote
Old 06-27-2005, 07:25 AM   #10
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: Hmmm Problem

Make sure your router is working. That could be it.
__________________

__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0