Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-17-2006, 08:53 PM   #1
Baseband Member
 
Join Date: Dec 2005
Posts: 39
Default hmmm my comp isnt seeing the HDD : / Need help!

ok I have a computer that is running a 2.4ghz P4

The mainboard is the Asus P4S533-X BIOS (Award V6.0)
I took aprt this comp and made a new one. I am now putting it back together and the old HDD that was in it as well as the new 160gb drive I just got for it dont work.

Now I put my windows XP pro disc in and it sees the drive and allowed me to format the HDD. when it was done and I removed the disc. I rebooted and it comes up that the HDD isnt there. I go into my BIOS and after a few secs it sees the HDD. Wester Digital 80 gig and then I tried it with the 160gig drive and it sees it.

My problem is when I boot my comp it doesnt see the drive is there and gives me the INVALID SYSTEM DISK ERROR. So I can not get to the windows install. I only use one drive. and the jumper is set to MASTER and the IDE cables I use are Ultra ATA-133 and I have an EIDE ATA Drive. WTF is going on??? lol

anyone have an idea on what to do?
__________________

__________________
SpadeXL is offline   Reply With Quote
Old 01-17-2006, 08:57 PM   #2
Fully Optimized
 
boardordi3's Avatar
 
Join Date: Nov 2005
Posts: 2,392
Default Re: hmmm my comp isnt seeing the HDD : / Need help!

go sata
__________________

__________________
We ride, we die {マFORUM 2007{マ
boardordi3 is offline   Reply With Quote
Old 01-17-2006, 08:59 PM   #3
Baseband Member
 
Join Date: Dec 2005
Posts: 39
Default Re: hmmm my comp isnt seeing the HDD : / Need help!

Quote:
Originally Posted by sk8ngame
go sata
Not what I asked :P

and going SATA on this little comp isnt going to happen. It is just an extra one I desided to hook up.

Anyone know why this is happening?
__________________
SpadeXL is offline   Reply With Quote
Old 01-17-2006, 09:04 PM   #4
Fully Optimized
 
boardordi3's Avatar
 
Join Date: Nov 2005
Posts: 2,392
Default Re: hmmm my comp isnt seeing the HDD : / Need help!

Sorry i was just messing wit u

Could be bad cables, or maybe even bad hdd, how old is the comp u scrapped it from?
This all depends on the age of this equipment
__________________
We ride, we die {マFORUM 2007{マ
boardordi3 is offline   Reply With Quote
Old 01-17-2006, 09:06 PM   #5
Baseband Member
 
Join Date: Dec 2005
Posts: 39
Default Re: hmmm my comp isnt seeing the HDD : / Need help!

Quote:
Originally Posted by sk8ngame
Sorry i was just messing wit u

Could be bad cables, or maybe even bad hdd, how old is the comp u scrapped it from?
This all depends on the age of this equipment
The equip is in good condition. I always keep them working. It just came out of an older case and was working fine like 3 weeks ago. I always store them safely as well. and I just bought this 160 gig WD HDD today like 4 hours ago.
and I have tried 5 cables and nothing is getting them to work. Tried the old cables that always worked with it. Tried new cables I just got and some I had stored away.
__________________
SpadeXL is offline   Reply With Quote
Old 01-17-2006, 09:23 PM   #6
Fully Optimized
 
boardordi3's Avatar
 
Join Date: Nov 2005
Posts: 2,392
Default Re: hmmm my comp isnt seeing the HDD : / Need help!

Well theres your problem, WD sucks, I've had 3 WD hdds, all of which failed
go with maxtor
__________________
We ride, we die {マFORUM 2007{マ
boardordi3 is offline   Reply With Quote
Old 01-18-2006, 09:36 AM   #7
Beta Member
 
Join Date: Jan 2006
Posts: 3
Default Re: hmmm my comp isnt seeing the HDD : / Need help!

well i have had 5 maxtors fail on me, one even went up in smoke.
__________________
cluelessclare is offline   Reply With Quote
Old 01-18-2006, 09:53 AM   #8
Baseband Member
 
Join Date: Dec 2005
Posts: 39
Default Re: hmmm my comp isnt seeing the HDD : / Need help!

Quote:
Originally Posted by sk8ngame
Well theres your problem, WD sucks, I've had 3 WD hdds, all of which failed
go with maxtor
I am sorry to say Maxtor are one of the worst drives out there. I have had 3 of there drives burn out on me.
Wester Digital and Seagate are the world leaders in HDD's man. Not to mention the highest quality.

Anyone out there know why my HDD is not being seen on boot? It is seen in the bios and the windows XP Pro CD was able to format it. Just when I boot it doesnt detect. Some real advise would be nice for a change
__________________
SpadeXL is offline   Reply With Quote
Old 01-18-2006, 10:31 AM   #9
Baseband Member
 
Join Date: Dec 2005
Posts: 39
Default Re: hmmm my comp isnt seeing the HDD : / Need help!

I figured it out.... God I feel like a newb...

I have the HDD on the Primary Master cable by itself. and the cd rom drives are on the secondary. Well I left the master jumper on the HDD. When the HDD is all by itself on the primary ribbon the jumper must be removed..... I feel so blah....
__________________
SpadeXL is offline   Reply With Quote
Old 01-18-2006, 11:46 AM   #10
BSOD
 
JustinMcG67's Avatar
 
Join Date: Sep 2005
Posts: 2,519
Send a message via AIM to JustinMcG67 Send a message via MSN to JustinMcG67 Send a message via Yahoo to JustinMcG67
Default Re: hmmm my comp isnt seeing the HDD : / Need help!

I knew it was a jumper problem! I've had so many issues with HDDs is crazy. Always the jumper...
__________________
JustinMcG67 is offline   Reply With Quote
Old 01-18-2006, 12:36 PM   #11
Baseband Member
 
grantmc1's Avatar
 
Join Date: Jan 2006
Posts: 37
Send a message via AIM to grantmc1 Send a message via MSN to grantmc1
Default Re: hmmm my comp isnt seeing the HDD : / Need help!

hmmmm....have you tried settiung the jumpers on the 80gig to secondry master and the 160gb as the master u will probably need to re-insstall windows
grantmc1 is offline   Reply With Quote
Old 01-18-2006, 12:45 PM   #12
Beta Member
 
Join Date: Jan 2006
Posts: 4
Default Re: hmmm my comp isnt seeing the HDD : / Need help!

"WD is crap!"
"Maxtor is crap!"



Quote from Storage Review

"With the exception of a few models with outright design problems (the IBM 75GXP for one) or the odd bad batch, most hard drives from all manufacturers are similar in reliability when they leave the factory. There is no point saying Maxtor is more reliable than WD or Seagate is more reliable than Maxtor unless you have used hundreds of hard drives and have a sufficient sample to draw from. Most people drawing on their experience with a dozen drives will come to a completely biased conclusion because their sample is not even remotely representative of the population."
__________________
dawziecat is offline   Reply With Quote
Old 01-18-2006, 12:53 PM   #13
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: hmmm my comp isnt seeing the HDD : / Need help!

Also make sure you have your CD drive as your 1st boot and floppy as second and HDD as third.
__________________

__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×