Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-10-2007, 06:39 PM   #1
Baseband Member
 
Join Date: Mar 2007
Posts: 74
Default High Temps

wow i was just doing some video rendering and i checked speedfan and both my cpu cores where running at 77C Is that normal for stock fans or might of installed it wrong or what can be some possible solutions? btw i have a core 2 duo e6600 2.4ghz no oc
__________________

dynoman is offline   Reply With Quote
Old 04-10-2007, 06:52 PM   #2
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: High Temps

Seems high to me, what does it idle at? Also when u installed it , did u put thermal grease on? not too much...
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 04-10-2007, 07:13 PM   #3
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: High Temps

That is way too high for stock settings....I built a system with a Core 2 and it was on about 77-80c, I later found out that I had put the heatsink just a tad out of whack, but enough to cause the temperature increase...if you have some more thermal paste around, I would reseat it...

Matt
Mattyl110792 is offline   Reply With Quote
Old 04-11-2007, 02:15 AM   #4
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: High Temps

yeah those are pretty high temps. I'd take out the heatsink and put it back, with a new layer of thermal paste of course.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 04-11-2007, 10:10 AM   #5
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: High Temps

Quote:
Originally Posted by dynoman
wow i was just doing some video rendering and i checked speedfan and both my cpu cores where running at 77C Is that normal for stock fans or might of installed it wrong or what can be some possible solutions? btw i have a core 2 duo e6600 2.4ghz no oc
I don't know that those temps are high for doing video rendering since that is extremely cpu intensive. What does it idle at? That will give us a better idea of wheither or not your temps are high.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0