Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-04-2012, 06:05 AM   #1
Beta Member
 
Join Date: Sep 2012
Location: England
Posts: 3
Default High CPU

I have this ongoing problem on my laptop, which any help would be appreciated!

After using my laptop for about an hour, the CPU usage shoots right up, sticking around 100%. When checking the resource monitor, it shows as the System Interrupts process that is causing it.

It was only yesterday I figured that disabling my Wi-Fi and enabling it again sorts the issue out, only for another hour or so.

This to me seems like it could be a problem with the Wi-Fi drivers? Anyone had the same issue?

Any help fixing this would be appreciated!!

Thanks in advance.
Bailey
__________________

bailey123123 is offline   Reply With Quote
Old 09-04-2012, 07:31 AM   #2
Daemon Poster
 
ja6on's Avatar
 
Join Date: Oct 2011
Location: Wales, UK.
Posts: 544
Default

Could be spyware and/or virus. Do a few scans. Have u also checked for updated drivers for WiFi adapter. Also check by turning off WiFi an use wires connection for a few hours.
__________________

__________________
I5 3570k oc'd 4.3Ghz, CM hyper 212+cooler, Gskill 8gb 1600Mhz, Gigabyte 7970hd oc edition, msi z77a-g45. Samsung 830 256gb SSD, WD cavier black Hdds
ja6on is offline   Reply With Quote
Old 09-04-2012, 08:45 AM   #3
Beta Member
 
Join Date: Sep 2012
Location: England
Posts: 3
Default Re: High CPU

It's a fresh install of Windows, hopefully not any viruses. I have scanned my laptop a few times, no changes. The drivers should be the latest, as I said, it is a fresh install.

I will try the wired connection as soon as I'm home!

Thanks for the reply
bailey123123 is offline   Reply With Quote
Reply

Tags
cpu, high, interrupts, system, usage

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0