Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-07-2006, 06:33 PM   #1
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Hibernate...

i saw this sony vaio laptop (over $3000) at the px and at the shutdown dialog, (the standby/shutdown/restart box), next to the yellow 'standby' was hibernate. how do i get this on my computer?
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 11-07-2006, 07:18 PM   #2
Baseband Member
 
Join Date: Dec 2005
Posts: 53
Default Re: Hibernate...

hold down shift when you see the three options, and the standby button should turn unto a hibernate one (assuming winxp)
__________________

d52477001 is offline   Reply With Quote
Old 11-07-2006, 07:20 PM   #3
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Hibernate...

i know that, but next to the standby there was a hibernate option, there was no need to hold shift...idk if the windows xp it had on it was weird or something but i liked how u didn't have to hold shift for hibernate
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 11-07-2006, 07:57 PM   #4
Baseband Member
 
Join Date: Dec 2005
Posts: 53
Default Re: Hibernate...

http://support.microsoft.com/kb/893056
http://jkontherun.blogs.com/jkonther...e_hiberna.html

took 5 seconds in google
d52477001 is offline   Reply With Quote
Old 11-08-2006, 11:00 AM   #5
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Hibernate...

about the microsoft one, it says i have to get an updated MSGINA.dll file, but theres no download link.

update: i found a download link for the hotfix, and i did the registry trick and it works! thank u! heres a screenshot:
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0