Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-06-2013, 03:17 AM   #1
Solid State Member
 
Join Date: Dec 2012
Location: Slovenia
Posts: 11
Default Hi CPU problem i think its really strange

Hi so i have

CPU - E6700 3.2ghz
Motherboard- Asrock G41m-vs3 1066/1333 (OC)mhz atm its on 1066
Ram - 8gb 1333 2x slots
GPU -Gtx 650
power- 580w

ok the problem im having is that i just noticed my CPU is only using 1800 mhz per core before i bought my new motherboard ram and GPU it was runing at 3.2ghz on my old motherboard ram and gpu but now its only 1800 so i have no idea why im still using the same Windows Ultimate as before nothing has changed with software when i go to bios it says 266x 7 - 1850 mhz .
Should i mess around with it and try to manually get it to 3.2 ghz myself ?
i bought everything thinking i could play every game i wanted to on Ultra graphics but cause of the CPU almost always at 100% no matter what i play its a real problem games lagging and things like that and i checked there isnt any 775 new CPU in my country that i could buy so im stuck with this one.
i would really appreciate some Help

Thanks
__________________

Acoaco is offline   Reply With Quote
Old 06-06-2013, 04:43 AM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,528
Default Re: Hi CPU problem i think its really strange

What is the full name of your CPU, When I googled that it came up with Pentium and Core 2 Duo.
__________________

BK_123 is offline   Reply With Quote
Old 06-06-2013, 06:07 AM   #3
Solid State Member
 
Join Date: Dec 2012
Location: Slovenia
Posts: 11
Default Re: Hi CPU problem i think its really strange

its this one
ARK | IntelŪ PentiumŪ Processor E6700 (2M Cache, 3.20 GHz, 1066 FSB)

Intel Pentium Processor E6700 2m cache 3.2ghz 1066 fsb
Acoaco is offline   Reply With Quote
Old 06-06-2013, 07:41 AM   #4
Daemon Poster
 
r_moore04's Avatar
 
Join Date: Oct 2005
Posts: 737
Send a message via MSN to r_moore04
Default Re: Hi CPU problem i think its really strange

download CPUz and prime95, open CPUz and then run prime95, your CPU speed should go upto 3.2GHz, when the CPU is idle it will down the speed down to 1.8GHz to save power and less heat, if this doesnt speed up when running prime95, go into your bios and reset to defaults
__________________
Microsoft Certified IT Professional (MCITP)
MCP,MOS,MCDST,MCSA,MCITP,MCTS
r_moore04 is offline   Reply With Quote
Old 06-06-2013, 07:51 AM   #5
Solid State Member
 
Join Date: Dec 2012
Location: Slovenia
Posts: 11
Default Re: Hi CPU problem i think its really strange

ok nice gonna try it out thanks
Acoaco is offline   Reply With Quote
Old 06-06-2013, 08:11 AM   #6
Solid State Member
 
Join Date: Dec 2012
Location: Slovenia
Posts: 11
Default Re: Hi CPU problem i think its really strange

ok i tried it
nothing changed at mhz was at 1862 mhz Core speed nonstop
i had to stop after a few min the CPU temp went up to 71c(161 F) tried this 3x same all the time i took a screen shot

CPU Photo by Aco_Vrsic | Photobucket
u can enlarge it to the original size and u can see the details

ok i think u got it right thanks i went to bios and if i set it to default it went from 266x7 to 266x12 so i think that would fix it but i kinda dont dare now to even do it when i saw with the stress test my temp goes to 70c(161f) dont wanna risk it i guess gonna clear my pc and set it im my new case that has an aditional 2x fans hope it helps and i can have it on atleast normal setings im not even trying to overclock and its heating this much think its too much or does it heat up this much cause of that stress test ? it wont heat up this much when i play normal games ?
thx
Acoaco is offline   Reply With Quote
Old 06-06-2013, 10:49 AM   #7
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Hi CPU problem i think its really strange

Temp spikes like that will happen when stressing the CPU chip.
BUT
That's high. The things to check are:
Air flow through the case. That includes getting the wiring strapped up and out of the way.
Not too much or too little thermal paste on the CPU/heat sink junction. Fan running freely on the CPU heat sink.
Just to get started...
setishock is offline   Reply With Quote
Old 06-06-2013, 11:06 AM   #8
Solid State Member
 
Join Date: Dec 2012
Location: Slovenia
Posts: 11
Default Re: Hi CPU problem i think its really strange

Thanks gonna do all that tomorrow when i move everything to the new case is 1800 fan speed normal or should i get a new one ? on the CPU
Acoaco is offline   Reply With Quote
Old 06-10-2013, 01:10 PM   #9
Solid State Member
 
Join Date: Dec 2012
Location: Slovenia
Posts: 11
Default Re: Hi CPU problem i think its really strange

hey guys Thanks for the Help

i bought a new heatsink and put it to 100% cpu how it was suposed to be and started the Stress test the max temp was 48c so im really happy

THANKS for the HELP
__________________

Acoaco is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0