Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-11-2008, 12:09 PM   #1
Solid State Member
 
=-Samurai-='s Avatar
 
Join Date: Nov 2008
Posts: 15
Default Hi all, im a new member, just thought i'd show you what i've got

Hey all! I'm new to the forums. I just got done building my new computer a couple weeks ago and just thought I'd join a forum for fun. Heres some pics and the specs of my computer right now...

*****My Gaming PC's specs*****

-Raidmax Smilodon case

-Windows Vista 64 bit

-22" Acer X223W LCD monitor

-5.1 Logitech x540 Surround Sound w/Realtek HD audio

-Saitek blue backlit keyboard/Logitech laser mouse

-Western Digital 250GB 7200RPM internal hard drive

-Western Digital 500GB external hard drive

-500W PSU (Power Supply Unit)

-XFX 512MB NVIDIA GeForce 9800GT video card

-4GB Kingston RAM

-Intel Core 2 Duo 3.0 GHZ processor

-A-Bit IP35 mother board

-LG DVD Drive/Burner

-8 USB Ports, 1 Firewire, 2 Mic, and Surround output

-one 80mm blue LED fan, one 80mm fan, two 120mm fans, two 12" red cold cathodes.

*SOON TO COME FROM NEWEGG: two new 80mm blue LED fans to replace the non-lit fans and one for the auxiliary fan spot on my case, and a flash memory card reader.



__________________

=-Samurai-= is offline   Reply With Quote
Old 11-11-2008, 12:12 PM   #2
Baseband Member
 
Infrared's Avatar
 
Join Date: Jun 2008
Posts: 91
Default Re: Hi all, im a new member, just thought i'd show you what i've got

Looks like a nice rig you have there. Welcome to the forums!
__________________

__________________
My Beast!
AMD Sempron 3200+ Single Core @ 1.8Ghz Socket 939 | SB400 Amberine Motherboard (Unknown Specs) | 1278mb PC3200 Ram | Nvidia Geforce 7300 GT (Sexy, I know) | 68 GB 7200RPM Hard Drive | Dynex 400W Power Supply
Infrared is offline   Reply With Quote
Old 11-11-2008, 12:21 PM   #3
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Hi all, im a new member, just thought i'd show you what i've got

Hi, welcome to the forums!

Overclocker?
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 11-11-2008, 12:24 PM   #4
Solid State Member
 
=-Samurai-='s Avatar
 
Join Date: Nov 2008
Posts: 15
Default Re: Hi all, im a new member, just thought i'd show you what i've got

no, not yet, but I plan on maybe boosting to 3.4ghz...but not sure yet cuz its already fast as it is, probly wont notice a difference
=-Samurai-= is offline   Reply With Quote
Old 11-11-2008, 03:02 PM   #5
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Hi all, im a new member, just thought i'd show you what i've got

looks nice, though it glows 1 too many colors for me.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 11-11-2008, 03:12 PM   #6
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Hi all, im a new member, just thought i'd show you what i've got

I would suggest tidying up the cables a bit ... kinda messy IMO.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 11-11-2008, 03:16 PM   #7
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Hi all, im a new member, just thought i'd show you what i've got

tidying up the cables is such a pain in the ass.
Takes me like 30 minutes or so to rewire behind the case or in the extra HDD/Optical slots.
I did a quick 10 minute one, looks nice, but once i move it from point A to point B, it will get all loose and i would have to do it again.
My friend somehow got lucky and got the cable management pretty good. He wasnt even trying...
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 11-11-2008, 03:38 PM   #8
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Hi all, im a new member, just thought i'd show you what i've got

Hi,

What Intel Proc do you have exactly??

Looks like a nice system
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 11-11-2008, 03:42 PM   #9
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Hi all, im a new member, just thought i'd show you what i've got

since he doesnt OC, im assuming that its the E8400.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 11-11-2008, 03:48 PM   #10
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Hi all, im a new member, just thought i'd show you what i've got

Quote:
Originally Posted by Teny View Post
since he doesnt OC, im assuming that its the E8400.
what about the E6850......
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0