Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-13-2005, 09:41 PM   #1
Baseband Member
 
Join Date: Oct 2005
Posts: 33
Default hi

I have an harddrive I need to install so I can get my computer to run, I dont know which wires to connect but I have some wires that are not connected

Names of the Wires are called
Master
Slav

then I got smaller wires called
p2
p3
p4
p5
p6
p7
p8

where do I hook the one up to the hard drive?
__________________

Nila is offline   Reply With Quote
Old 11-13-2005, 09:44 PM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: hi

If you don't have any other hard drives in your computer, install this new one using a Primary Master connection in IDE1. You can use either of the power connectors (p2, p3, p4, etc.). They are all the same.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 11-13-2005, 09:45 PM   #3
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: hi

master should be the one connected to the hard drive with the OS on it.
__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Old 11-13-2005, 10:01 PM   #4
Baseband Member
 
Join Date: Oct 2005
Posts: 33
Default Re: hi

k I connected the master thing to the hard drive and thats it, Windowsxp thing still gave me an error saying the drivers are not installed
Nila is offline   Reply With Quote
Old 11-13-2005, 10:12 PM   #5
Baseband Member
 
Join Date: Oct 2005
Posts: 33
Default Re: hi

what do i do now? should I connect one of the p's to it and then try again?

Quote:
Originally Posted by abowlofrice
master should be the one connected to the hard drive with the OS on it.
this is a new hard drive, no os on it im trying to install the os on it...
Nila is offline   Reply With Quote
Old 11-13-2005, 11:42 PM   #6
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: hi

o...so a hard drive has a interface cord and a power cord. i dont kno wut the p's are. when i got my hard drive i jus plugged in the ide cable to the mobo and hdd and the power strip from the PSU to the hdd. also there are jumpers on the hard drive that determine if its a master or slave.
__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Old 11-14-2005, 08:06 AM   #7
Baseband Member
 
Join Date: Oct 2005
Posts: 33
Default Re: hi

problem fixed, i put the master in and then one of the p's inside and it worked
Nila is offline   Reply With Quote
Old 11-14-2005, 07:56 PM   #8
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: hi

thre u go
__________________

__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0