Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-20-2005, 10:48 AM   #31
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hey, I need help running a program...

This is taken from a Dell support page:

Starting the Microsoft Windows® XP Operating System in Safe Mode:

Turn on the computer
Immediately begin tapping the <F8> key.
Use the arrow keys to highlight Safe Mode and press the <Enter> key.

F12 seems to work on mine, but on a dell it must of gone to something else.
So the F8 key is the right one to press. Sorry about that lol

As for the game, that is a bit mad...
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-20-2005, 10:51 AM   #32
Baseband Member
 
Join Date: Apr 2005
Posts: 44
Default Re: Hey, I need help running a program...

oh.. thanks a lot...

I hope it works!

*crosses fingers*

*asks others to join crossing fingers*
__________________

Davidortiz34 is offline   Reply With Quote
Old 04-20-2005, 11:33 AM   #33
Baseband Member
 
Join Date: Apr 2005
Posts: 44
Default Re: Hey, I need help running a program...

YAY!

its working!!!

I really appreciate your help Kage... I want to thank you for helping me through this... dilemma...

thank you!

it works... but it does seem a little choppy... is there any way to solve this?
Davidortiz34 is offline   Reply With Quote
Old 04-20-2005, 02:16 PM   #34
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hey, I need help running a program...

Hehe, so installing through safe mode did work Ahah, eurieka, finally!

Its okay and thank you. I enjoy helping, though it can be a hard task sometimes ...

Hmm, go to the options in the game if it has any, and maybe lower the resolution down to a lower level (maybe 640x480 or 800x600), and some game settings if you need to.
What resolution are you running it at the moment? Game settings?

That built in card you see won't have the oomph for todays games, and even though that game might be simple, it's struggling to run it, since all built in graphics cards in motherboards can never can run complex games, or sometimes simple games without some type of slowdown.

So just lower them down as much as you can at first, (keep the res at 640x480 though, and don't go any lower as it'll get too ugly) and then see how fast it's running. If thats running okay, increase settings a bit more and repeat until you get a comfortable setting you are happy with for speed/quality

Talking about crossing fingers, I've been doing that since I started helping you hehe
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-20-2005, 03:11 PM   #35
Baseband Member
 
Join Date: Apr 2005
Posts: 44
Default Re: Hey, I need help running a program...

right now, I'm currently running it in full screen mode... I think it is like 1024x724 or something like that...

so, if I lower the resolution to 800x600, it might run smoother?


again, thanks a lot...
Davidortiz34 is offline   Reply With Quote
Old 04-20-2005, 03:15 PM   #36
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hey, I need help running a program...

Yep it will It uses less pixels, so the video card can render the frames faster.
Though the lower you go, the worse the look will get, as you'll see the pixels effect more.
So yeah, 800x600 is fine, or if that doesn't help much, try 640x480 if it has an option for this.
If it also has game settings for texture quality or, detail quality, change these to lower them if the resolution change doesn't help that much, though it should.

Happy gaming!
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-20-2005, 03:17 PM   #37
Baseband Member
 
Join Date: Apr 2005
Posts: 44
Default Re: Hey, I need help running a program...

thank you!
Davidortiz34 is offline   Reply With Quote
Old 04-20-2005, 03:22 PM   #38
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hey, I need help running a program...

No probs
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-21-2005, 09:56 AM   #39
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hey, I need help running a program...

Have you got it working at a good speed now?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-22-2005, 09:59 PM   #40
Baseband Member
 
Join Date: Apr 2005
Posts: 44
Default Re: Hey, I need help running a program...

yes, actually....

thanks a lot
__________________

Davidortiz34 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0