Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-17-2005, 11:59 AM   #11
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hey, I need help running a program...

Hehe, woh... I wouldn't go that far :P

Hope it works though, as that definetly should
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-17-2005, 12:00 PM   #12
Baseband Member
 
Join Date: Apr 2005
Posts: 44
Default Re: Hey, I need help running a program...

Quote:
Originally Posted by Kage
This is a link to the intel site, with your video card set on the page. Just choose your operating system

http://downloadfinder.intel.com/scri...?ProductID=865

Then just choose the latest driver by driver version.

You should then be set and it should jsut update using the exe file, though if you get a zip file. un-compress it, and then go to where you found out the driver version, go to update driver, and browse to where you uncompressed the file, and it should see it as a newer version and update it for you.
Try and get an EXE version though that'll automatically install for you.

Hope this helps

ok... I went to that website, and I have Windows XP Home Edition.

It came up with 2 results... which one should I choose? I don't know which one is appropriate for my computer...
__________________

Davidortiz34 is offline   Reply With Quote
Old 04-17-2005, 12:01 PM   #13
Baseband Member
 
Join Date: Apr 2005
Posts: 44
Default Re: Hey, I need help running a program...

Quote:
Originally Posted by Kage
Hehe, woh... I wouldn't go that far :P

Hope it works though, as that definetly should
sorry.. I got a little excited...
Davidortiz34 is offline   Reply With Quote
Old 04-17-2005, 12:03 PM   #14
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hey, I need help running a program...

Yep, go on that, and download the 1st one you come to, the EXE one. Coming from Intel, I am sure it is the latest as they made it.

After downloading, you should just be able to run it and restart PC.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-17-2005, 12:04 PM   #15
Baseband Member
 
Join Date: Apr 2005
Posts: 44
Default Re: Hey, I need help running a program...

ok.. thanks bunches!
Davidortiz34 is offline   Reply With Quote
Old 04-17-2005, 12:06 PM   #16
Baseband Member
 
Join Date: Apr 2005
Posts: 44
Default Re: Hey, I need help running a program...

from a scale of 1-10, you helped like 20!
Davidortiz34 is offline   Reply With Quote
Old 04-17-2005, 12:07 PM   #17
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hey, I need help running a program...

Tell me when it works and I'll be happy

EDIT: So it works now?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-17-2005, 12:11 PM   #18
Baseband Member
 
Join Date: Apr 2005
Posts: 44
Default Re: Hey, I need help running a program...

I'm downloading it now... when it works, I'll let you know!

***WHEN it works***
Davidortiz34 is offline   Reply With Quote
Old 04-17-2005, 01:21 PM   #19
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hey, I need help running a program...

Oh i hope i didn't mess up his pc

Lets just hope hes away for the moment playing the game, or just away :P...
because that should have definetly worked...
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-17-2005, 04:54 PM   #20
Baseband Member
 
Join Date: Apr 2005
Posts: 44
Default Re: Hey, I need help running a program...

oh no... problem

I installed that video card driver... Restarted the computer, Uninstalled the game, and then I went to reinstall the game, and I'm back to my original problem. When I click on the install button, it freezes up.

When I exit out of the screen where you can click, "Install, Readme, and Exit" I go to: Start, Run, and then I type in d:/setup.exe... then it freezes up again. Then when I take out the disc, on the screen, it says: "d:/setup.exe The device is not ready"

what do you think the deal is?
__________________

Davidortiz34 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0