Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-29-2006, 06:22 PM   #1
Solid State Member
Dyamito's Avatar
Join Date: Dec 2006
Posts: 17
Default Hey everyone, I知 in a bit of a dilemma.

I want to reformat my other computer just because its been some time and is starting to slow down on me. I popped in my windows xp cd and hit 妬nstall windows. At that point I was reminded that it can稚 erase/install later forms of windows (SP2). So I go into ad/remove, go to sp2 and click 途emove. I get some random message telling me that the language on my service pack is set to Boznian and it will not be able to uninstall it unless I followed their wonderful 妬nstructions. They didn稚 lead me anywhere.

The next thing I tried to do was to open command prompt in order to just erase windows from there, but windows told me that another program was already using it so too bad for me. so I hit ctr alt deland nothing happens, looks like my task manager doesn稚 appear anymore. I had one last option and that was to change the settings in my bios and boot the computer from the cd drive, it gave me a message before startup telling me the cd was corrupted. It always used to tell me that when I had installed windows before but would continue. figured it was some typical windows crap.

I don稚 know what the heck the problem is. My computer is obviously a little messed up to say the least but I致e never had problems re-installing windows before.

Any ideas?


Dyamito is offline   Reply With Quote
Old 12-29-2006, 06:30 PM   #2
Daemon Poster
kyleman999's Avatar
Join Date: Jan 2005
Posts: 538
Send a message via AIM to kyleman999 Send a message via MSN to kyleman999
Default Re: Hey everyone, I知 in a bit of a dilemma.

you probably have a virus of some sort. when you get weird, stupid s*it like that, you can conclude either 1: its microsoft... duhh
or 2 : a virus is messing with your brain lol.

Id try to pop the hard drive in anohter computer and format it there through windows.

AMD Athlon XP 2600+ Barton (running @ 2.21)--Asus A7N8X --1gb (2x512) DDR PC3200 --200gb WD 8mb cache 7200 RPM--40gb WD 2mb cache 5200 RPM --XFX GeForce 6600GT AGP 8x @ 588\1.14 --Creative Audigy2 7.1 ZS--CoolMax 400 wat PSU-- --Volcano 12+ CPU Fan--Overclocking Kit--Logitech Z-5300e's
kyleman999 is offline   Reply With Quote
Old 12-30-2006, 04:34 AM   #3
Golden Master
Raffaz's Avatar
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Hey everyone, I知 in a bit of a dilemma.

Can you post the exact error your getting when you boot from CD. Its not a virus, if your booting from the CD, because you arent running windows then. Is the CD a copy? Have ya tried cleaning the CD? Have you got another CD drive you can try?
Raffaz is offline   Reply With Quote
Old 12-30-2006, 10:27 AM   #4
In Runtime
XEN's Avatar
Join Date: Mar 2006
Posts: 457
Default Re: Hey everyone, I知 in a bit of a dilemma.

If you're not able to boot from your windows CD post here and I'll try to dig out the Microsoft page where you cn download a load of boot floppies.
Intel Core 2 Duo E6400 |Arctic Cooling Freezer 7 Pro | Asus P5B Deluxe WiFi/AP | 2x512 Crucial XMS2 5400 PRO | XFX GeForce 7600GT XXX Edition | 250 GB SATA Seagate 7200.10 | DVD RW | CD RW | SB Live! card | Thermaltake Soprano case
XEN is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0