Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-21-2005, 12:41 AM   #1
Baseband Member
 
Join Date: Mar 2005
Posts: 49
Default hey

hey i'm new at this lol well thanks alot man i'll do that.......but
when i first start the computer this comes up ....

ide channel 2 master: wdc wd800jd-oojwao 05.01c05
floppy disk fail(40) one

would that have anyting to do with it ... just thought i'd ask
__________________

erythnul is offline   Reply With Quote
Old 03-21-2005, 12:43 AM   #2
Baseband Member
 
Join Date: Mar 2005
Posts: 49
Default hey

and for some damn reason my sound isnt working either i've installed allt the drivers and the integrated sound still wont work ... i plan
on getting a sound card ....i'm just wondering why my integrated wont work either ?? everything is on too its off mute and everything
__________________

erythnul is offline   Reply With Quote
Old 03-21-2005, 12:49 AM   #3
Baseband Member
 
Join Date: Mar 2005
Posts: 49
Default lol

sorry yall wrong thing
erythnul is offline   Reply With Quote
Old 03-21-2005, 04:13 AM   #4
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: hey

what is with the 3 posts anyway welcome!
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0