Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-15-2006, 05:48 AM   #1
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Angry Here we go, temps are high again

Well, this morning, I wake up and I enter the BIOS to check at what hour it turns on auitomatically, and changed it. Afterwards, I check CPU temps and all. I see that the CPU run from 69.5C to 73-78C IDLE. Ambiant temp is at 46-50C

No here's the thing: Thermal paste is applied and fan is cleaned.

Why getting these temps again?
__________________

__________________
lhuser is offline   Reply With Quote
Old 03-15-2006, 07:18 AM   #2
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Here we go, temps are high again

what CPU are you running? and also what motherboard?
__________________

__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 03-15-2006, 07:22 AM   #3
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Here we go, temps are high again

P4 3GHZ Prescott core

Oh, even putting it down to 1.5GHZ, it makes it as high, if not higher...
__________________
lhuser is offline   Reply With Quote
Old 03-15-2006, 07:23 AM   #4
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Here we go, temps are high again

Maybe your airflow is bad . Do you have a stock heatink/fan or after market. Try adding some more case fans but your best bet will be getting a new after market heatsink/fan..Try cleaning your wires up for better air flow around the processor .
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 03-15-2006, 07:39 AM   #5
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Here we go, temps are high again

Eh maybe the BIOS is reading the temperature wrong. You might want to install one of those fan controllers that have a temp read out on the front.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 03-15-2006, 07:45 AM   #6
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Here we go, temps are high again

But thats only for the overall case temp not the cpu...
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 03-15-2006, 08:10 AM   #7
In Runtime
 
LukeD's Avatar
 
Join Date: Feb 2006
Posts: 133
Default Re: Here we go, temps are high again

Uhhhhh, what is the CPU voltage set to in BIOS?
__________________
AMD Athlon 64 X2 4400+ / DFI Lanparty UT NF4 SLI-DR Expert NVIDIA Socket 939 / FX GeForce 7800 GT 256MB GDDR3 / 2x1GB of G.Skill PC4000 DDR500 3.5.5.10 F1-4000USU2 / 19" Kingston LCD / 550 W ULTRA X-2 PSU / JBL 5.1 / PS CS2.0 / 120 G 7200RPM I also have an Olympus Evolt E-500 digital camera and 9" WS portable DVD player.
LukeD is offline   Reply With Quote
Old 03-15-2006, 09:08 AM   #8
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: Here we go, temps are high again

sounds wrong to me, try checking it with speedfan or everest
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 03-15-2006, 09:26 AM   #9
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Here we go, temps are high again

i really think the temps are jsut being read wrong. even if u use a program like everest it gets it's reading the same way the bios does. try getting a fan controller or just something that reads temps and slide it in the fins of ur heatsink as close 2 the processor as u can, if the reader says over 120 u might be running it high but mine usually say like 89 and it's right in the heatsink
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 03-15-2006, 09:57 AM   #10
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: Here we go, temps are high again

temperature programs take the temps from the BIOS, what motherboard do you have?
__________________
ownage is offline   Reply With Quote
Old 03-15-2006, 05:45 PM   #11
kev
In Runtime
 
kev's Avatar
 
Join Date: Dec 2005
Posts: 472
Default Re: Here we go, temps are high again

flash the bios
__________________
Motherboard - ASUS P4P800 SE / Intel P4 3.0Ghz @ 3.6Ghz w/ HT 800Mhz FSB @ 960Mhz
RAM -1gig (512x2) GeIL PC3200 In Dual Chan @ 480Mhz
GPU - PNY GeForce 6600GT 128MB GDDR3 (500mhz Core @ 550mhz / 900mhz @ 1000mhz memory)
Sound Card - Creative Labs Audigy 2 Value
Harddrives - Seagate 300GB SATA150 / WD 120gb 3DMark03 Score- 8685 3DMark05 Score - 3392 AquaMark3 Score - 52,275
kev is offline   Reply With Quote
Old 03-15-2006, 05:57 PM   #12
BSOD
 
pinky4life623's Avatar
 
Join Date: Sep 2005
Posts: 407
Send a message via AIM to pinky4life623
Default Re: Here we go, temps are high again

sry to ask this but if u go in the bios and have it turn on at certain times and u laeve it on overnight does it no its on and jsut leave it on or will it shut itself off??
__________________
pinky4life623 is offline   Reply With Quote
Old 03-15-2006, 07:01 PM   #13
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Here we go, temps are high again

It's still on. I truned it on for like an hour with a BIOS message (OC failed...yeah, I powered it off from the switch) Then, the CPU was at 70C+ and when I touched the top, it was boiling hot. This PSU Heatsink/Fan suck a lot. Yes, it's a stock fan...and it suck badly



The BIOS reads it correctly. The ASRock one did the same thing too. BTW, kev, I wouldn't flash the BIOS if it is already at the latest, and I wouldn't flash at all...I don't have problems with mobo issues.
__________________
lhuser is offline   Reply With Quote
Old 03-15-2006, 07:04 PM   #14
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Here we go, temps are high again

Yeah i dont think flashing it would be a good idea, maybe your best bet is just go out and buy a new heatink/fan
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 03-15-2006, 07:10 PM   #15
BSOD
 
pinky4life623's Avatar
 
Join Date: Sep 2005
Posts: 407
Send a message via AIM to pinky4life623
Default Re: Here we go, temps are high again

yea...did u apply thermalgrease all over it...and also what kinda thermal grease
__________________
pinky4life623 is offline   Reply With Quote
Old 03-15-2006, 09:30 PM   #16
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Here we go, temps are high again

Stock Thermal Paste sirynge
__________________
lhuser is offline   Reply With Quote
Old 03-16-2006, 02:33 AM   #17
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default Re: Here we go, temps are high again

i'd pick up some AS5, i think it's a lot better than whatever they give you. If you want to go further maybe look into an aftermarket HSF
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 03-16-2006, 06:12 AM   #18
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Here we go, temps are high again

yea if ur running a 775 on that heatsink which i think was origionally designed for a 478 then no wonder, i am using thermal grease thats "comp usa" brand and i got temps at 100 so i'm not 2 worried about temps. just make sure u get something with alot of airflow and to spread the thermal paste across the surface of the heatsink's copper or silver part, whereever the heatsink touches the processor itself and u ought 2 be fine. but i mean i'm using a stock fan for my 3.0 p4 and it's fine, just looks different.
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 03-16-2006, 07:02 AM   #19
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Here we go, temps are high again

I need a new case...the one I have makes it jam packed...it's small...and I can't understand why. Probably the depth of it is at the minimum in the front...

And a new heatsink/fan. The one I have has a small fan IMO.
__________________
lhuser is offline   Reply With Quote
Old 03-16-2006, 12:40 PM   #20
Baseband Member
 
SSE5's Avatar
 
Join Date: Mar 2006
Posts: 48
Default Re: Here we go, temps are high again

Is it a Socket T processor? You couldn't mount a 478 heatsink on a 775 motherboard without some kind of wild miracle. The problem is quite common with 775 due to it's frustrating heatsink mounting - but under normal circumstances, if that's the heatsink that came with the processor (Did it?) from the box there is no reason other than bad contact for you to get temperatures that high. Although some AS5 would be recommended - if it's bad contact, it won't make a difference. It may seem like the heatsink is making good contact (If you're using the desginated 775 heatsink on your system, provided that's the same you have) but chances are it isn't - Socket T can be a pain that way.
__________________

__________________
SSE5 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×