Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-15-2010, 11:23 AM   #1
Beta Member
Join Date: Mar 2010
Posts: 2
Default helpppppppp desktop question

Hi, a few months ago my comp would not start up properly
it never got past the manufacturers intro compaq first screen, I looked about for suggestions and found to my success the art of cleaning out the inside of your comp is where some problems lie.
Anyway once it started up it was ok until I had to shut it down again, I think the reason was it was going awful slow, but when I tried to start up again same thing happened it wouldn't boot up past the into screen from Compaq again all I did was give it a dusting out with a vacuum and the dust remover spray and just really checking everything was connected properly and again it started up, my fear now is I'm about to put in more ram and I'm afraid when I power off I won,t be able to get it started again, is there anyway I can check everything before I power off .
Thanking you in advance David

davidandbess is offline   Reply With Quote
Old 03-15-2010, 11:48 AM   #2
Fully Optimized
Bahawolf's Avatar
Join Date: May 2005
Location: United States
Posts: 2,599
Default Re: helpppppppp desktop question

Sounds like it could be a bad motherboard. -- I would not advice performing hardware upgrades to an unstable unit. Its a waste of time and money.
Bahawolf is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:01 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0