Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-26-2006, 07:40 PM   #1
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Unhappy Help...xeon server getting beep on on boot.

I have a Intel Xeon EM64T 3.0GHz Socket 604 CPU and my mother board is a Supermicro x6dvl-eg.

I put the processor on the mobo, and put the ram in. I did not screw the motherboard on the case, but just kind of suspended the board so that I can see if it will boot. Well when I try to boot the pc, I get a quick beep as soon as power comes through, and after a few moments, I get 6 beeps. It sounds like a RAM beep I guess. I took the ram out to see and its the exact same thing.

Any ideas? thanks in advanced..
__________________

cnl83 is offline   Reply With Quote
Old 04-26-2006, 09:16 PM   #2
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Default Re: Help...xeon server getting beep on on boot.

My keyboard is fine, and its brand new! this is killing me...
__________________

cnl83 is offline   Reply With Quote
Old 04-26-2006, 11:01 PM   #3
BSOD
 
Deathstar's Avatar
 
Join Date: Mar 2006
Posts: 756
Default Re: Help...xeon server getting beep on on boot.

What bios does that board have? have you identified the beep code? Bios Central with beep codes. Did you buy recommended/compatible ram?

More information would be of help diagnosing your problem

EDIT: AMI Bios - 6 short ..... Gate A20 failure ...... The keyboard controller IC has failed, which is not allowing Gate A20 to switch the processor to protected mode. Replace the keyboard controller

Is your new keyboard usb? try a ps2 keyboard instead (old style plug, not play station ) though with it saying controller I am guessing (note guessing as I am not familiar with this board) that there is a replacable IC on the board.
Deathstar is offline   Reply With Quote
Old 04-26-2006, 11:45 PM   #4
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Default Re: Help...xeon server getting beep on on boot.

Yeah it is ps2 and the keyboard is fine. What is an IC?
cnl83 is offline   Reply With Quote
Old 04-27-2006, 12:05 AM   #5
BSOD
 
Deathstar's Avatar
 
Join Date: Mar 2006
Posts: 756
Default Re: Help...xeon server getting beep on on boot.

Integrated circuit
Deathstar is offline   Reply With Quote
Old 04-27-2006, 03:18 PM   #6
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: Help...xeon server getting beep on on boot.

try screwing it in. you may be shorting it out.
Rubber314Chicken is offline   Reply With Quote
Old 04-27-2006, 05:10 PM   #7
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Help...xeon server getting beep on on boot.

Yeah, the m/board prob touching a little metal somewhere..make sure you have the stand off's installed when your screwing it in.
joxley1990 is offline   Reply With Quote
Old 04-27-2006, 05:21 PM   #8
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Default Re: Help...xeon server getting beep on on boot.

Yeah, they were installed, and I screwed it down, but I got the same beep.
cnl83 is offline   Reply With Quote
Old 04-27-2006, 06:17 PM   #9
BSOD
 
Deathstar's Avatar
 
Join Date: Mar 2006
Posts: 756
Default Re: Help...xeon server getting beep on on boot.

I'm hesitant to say it but you may have fried something, the best thing you could do is unplug everything and reassemble your pc in its original configuration but with just the basics i.e. hdd, cpu, and one of the original sticks of ram and see if it will boot. If it does keep adding components one at a time until it stops booting, if it doesn't boot with the basic components in I think you have major board problems that will need a electrical diagnosis (a tech shop) if it is just an IC they should be able to pinpoint and replace the faulty hardware, if they can't I guess you're up for a new m/board. The other alternative would be to email Supermicro and ask their advice. Sorry it's all I can offer at this stage.
Deathstar is offline   Reply With Quote
Old 04-27-2006, 06:19 PM   #10
Daemon Poster
 
uid=[0]'s Avatar
 
Join Date: Apr 2006
Posts: 906
Send a message via Yahoo to uid=[0]
Default Re: Help...xeon server getting beep on on boot.

ouch.. expensive fix and hard way to learn.
__________________

__________________
"Security is nothing more than a thought that makes you sleep well at night." - Me
MCSE/MCSA
Security+/Network+
Wireless Network Security Spec.
uid=[0] is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0