Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-15-2005, 12:57 PM   #1
Beta Member
Join Date: Jun 2005
Posts: 2
Default help winmx

i have just set up a belkin f5d7633x4 router and cannot use winmx properly as i now cannot accept tcp packages- can anyone help do i need to forward the port from the router? if so how do i do this?

skutter2 is offline   Reply With Quote
Old 09-15-2005, 02:07 PM   #2
Golden Master
mammikoura's Avatar
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura

yes u prolly need to open the correct ports. To open ports just put (this maybe different depending on manufacturer, check urs from the router manual) to ur internet browser and press enter. Then go to firewall setting and port configuration. Or something similar.

Then find the ports that winmx uses (just google for winmx faq or winmx ports or something like that) and then change it so that the router allowes data transfers from those ports and it should work.

ohh and if David or the mods don't like this post because winmx CAN be used to do illegal stuff then please remove this post.
mammikoura is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0