Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-26-2008, 03:25 PM   #1
Solid State Member
 
Join Date: Jul 2008
Posts: 8
Default Help! Vista Dell with xp cloned from another machine

hi all I am totally confused.

okay this all takes place on one big hard drive.

C: is original factory vista install.
D: is factory recovery
E:cd/dvd
F:cd/dvd
G: is named xp clone partition and is where xp was cloned from previous computer

so C,D,and G partitions are on one physical disk.

im using vistabootpro and ive tried everything I can think of in order to get xp to boot with no success. ive pointed to g, c, d, install legacy, install vista bootloader nothing. always get missing ntldr or just a black boot with a restart of computer back to boot menu.

I guess I should of asked this first...is it even possible to get the xp clone to run?
__________________

craig198 is offline   Reply With Quote
Old 07-26-2008, 05:17 PM   #2
In Runtime
 
darroll's Avatar
 
Join Date: Apr 2008
Posts: 242
Default Re: Help! Vista Dell with xp cloned from another machine

No.
You will have to use the XP CD.
__________________

darroll is offline   Reply With Quote
Old 07-26-2008, 05:23 PM   #3
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Help! Vista Dell with xp cloned from another machine

Quote:
Originally Posted by darroll View Post
No.
You will have to use the XP CD.
and I don't think that will work easily either, you can install XP and THEN install Vista, but installing XP when Vista is already installed is a bit more complicated...

most people who run a dual boot install XP and then Vista, it's easier that way...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 07-26-2008, 06:22 PM   #4
Solid State Member
 
Join Date: Jul 2008
Posts: 8
Default Re: Help! Vista Dell with xp cloned from another machine

thanks guys. ya I think im giving this one up. tried a chkdsk /r ,fixboot, and didnt want to try a fixmbr as it might mess up vista partition. thanks for the help though.
craig198 is offline   Reply With Quote
Old 07-26-2008, 10:01 PM   #5
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: Help! Vista Dell with xp cloned from another machine

Even to run the XP HDD as a standalone OS, it still won't work b/c the clone is setup for another system, so it doesn't have the drivers and such for the system you are putting it in.
Jesusfrk611 is offline   Reply With Quote
Old 07-27-2008, 06:14 PM   #6
Solid State Member
 
Join Date: Jul 2008
Posts: 8
Default Re: Help! Vista Dell with xp cloned from another machine

ya I was planning on the drivers not working right. but I thought it would still be able to boot into windows at least.
craig198 is offline   Reply With Quote
Old 07-27-2008, 06:25 PM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Help! Vista Dell with xp cloned from another machine

If you have the XP Pro CD, you could try a repair install on the XP partition.
Atomic Rooster is offline   Reply With Quote
Old 07-27-2008, 08:13 PM   #8
Solid State Member
 
Join Date: Jul 2008
Posts: 8
Default Re: Help! Vista Dell with xp cloned from another machine

tried that already chkdsk /r went through 3 phases and it said it found and fixed some errors but no go. any other ideas? pretty sure a clone is not going to run right? the reason it has to be a clone is because autocad needs to be kept as I have no activations left for autocad.
__________________

craig198 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0