Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-13-2005, 01:53 PM   #1
In Runtime
 
Join Date: Jul 2005
Posts: 132
Default Help with video files

My computer doesn't play video files properly, they're always blurred and distorted to some extent. I've uninstalled my video card drivers and then reinstalled them but to no avail; anyone have any idea as to what could be causing this? I think this problem may have occured when I switched from my Radeon X600 video card to a 6800 GT but I'm not totally sure.
__________________

fetus is offline   Reply With Quote
Old 08-13-2005, 02:24 PM   #2
In Runtime
 
Join Date: May 2005
Posts: 427
Default

Ati's driver has a different Architecture than Nvidia's.
You must uninstall Ati's driver, so it doesn't interfere with Nvidia's...
__________________

r53s is offline   Reply With Quote
Old 08-13-2005, 02:35 PM   #3
In Runtime
 
Join Date: Jul 2005
Posts: 132
Default hmm

I'm pretty sure I uninstalled the ATI drivers before I uninstalled this video card.
fetus is offline   Reply With Quote
Old 08-13-2005, 02:51 PM   #4
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Help with video files

Double-check that you did and that you have the latest Nvidia drivers. Also check to make sure you have the latest video codecs. If you don't they should appear on Windows Update. So does it mess up for all video files or only a certain format?
catalyst is offline   Reply With Quote
Old 08-13-2005, 03:23 PM   #5
In Runtime
 
Join Date: Jul 2005
Posts: 132
Default

I just uninstalled my 6800 and reinstalled the x600 and all video files play normally. Even after I uninstalled the ATI video card and got ready to reinstall the 6800 again the video files played normally. But after installing the video card and updating the drivers for it it reverted back to its messed up state. The only video files I've been using are .avi I think...

EDIT: I uninstalled the drivers for the 6800GT and then used the cd that came with the video card to install it and it worked fine. However, this doesnt explain why the newer drivers that I downloaded from Nvidia are screwed up.
fetus is offline   Reply With Quote
Old 08-13-2005, 04:21 PM   #6
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Help with video files

Perhaps you picked the wrong drivers for your card? Who knows, but it works now.
__________________

catalyst is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0